3
votes
1answer
407 views

Installing graph-tool and aptitude dependencies

I'm trying to install graph-tool. I've changed sources.list with the "precise" repository option. I can now run sudo apt-get install graph-tool, but I get the message graph-tool : Depends: ...
0
votes
1answer
1k views

Install cython on python 3.x

I need to install cython for python3.x .I have an ubuntu installation with python 2.6, 2.7 and 3.2 on it. Trying to apt-get the cython package installs pymodules only in 2.x versions. Is there a way ...
3
votes
3answers
7k views

How can I get apt-get to install python packages for a different version of python?

In Ubuntu 10.10, I have installed python 2.7. I would like to use apt-get to install packages to this version of python but I haven't been able to figure out how. Things I have tried without ...
0
votes
1answer
2k views

Installed python module is not found

This borders on stackoverflow/superuser, but I guess it's a simple installation problem. I've installed python-twisted on my ubuntu 10.04 server, but it can't be found. This is what I get when I try ...
1
vote
2answers
81 views

Is it possible to Install one testing package by just modifying source.list file?

I want to pick up Python3 from squeeze, meanwhile I would like to stay with lenny with all other packages. Is this possible by just modifying source.list file?