0
votes
0answers
245 views

Python how to install the itertools module on Debian

I am new to Python. I wanted to try out the itertools package from Python. But I got the error: NameError: global name 'itertools' is not defined How to resolve this error? Do I need to install this ...
2
votes
1answer
131 views

Installing pymedia on OSX

Trying to install the most recent version of pymedia available at sourceforge. python setup.py install I get the error: In file included from sound/sound.cpp:33: sound/audio_unix.h:29:10: fatal ...
1
vote
1answer
60 views

Installing new python modules

Okay, here is the deal: General, I am facing difficulties in installing new modules in python. Not always, but in most of the cases. This happens for two main reasons; I am newbie and I have multiple ...
1
vote
0answers
113 views

mod_python won't “./configure” on BSD

I'm trying to install mod_python 3.3.1 on Apache 2.4.3 and whenever I try to run ./configure (with apxs etc) and instead of configuring correctly, it says that Apache 2.x is required and my current ...
2
votes
1answer
237 views

Python module: Trouble Installing Bitarray 0.8.0 on Mac OSX 10.7.4

I'm new here! I have trouble installing bitarray (vers 0.8.0) on my Mac OSX 10.7.4. Thanks! ('gcc' does not seem to be the problem) Last login: Sun Sep 9 22:24:25 on ttys000 host-001:~ gabriele$ gcc ...
1
vote
0answers
355 views

Fix Python sys.path after MacPorts install of Python

So I have reinstalled MacPorts Python. I have port select --set python python27 and which python returns the proper location, i.e., /opt/local/bin. Now, when I import modules in the python ...
0
votes
1answer
57 views

Python crash issue in Fedora 12

How to fix the following issue and what's the problem. Due to this problem, everything that uses python is not working. /lib/librt.so.1: symbol pthread_barrier_wait, version GLIBC_2.2 not ...
0
votes
2answers
890 views

Unable to build Python modules in Mandriva 2010

I am trying to build a Python module (pyfits) but I get the following error: # python setup.py install /home/steve/src/pyfits-2.2.2/stsci_distutils_hack.py:239: DeprecationWarning: os.popen3 is ...
3
votes
1answer
1k views

Python Module: Trouble Installing Bitarray

I'm not sure why I am having trouble installing the Python Module Bitarray on my Ubuntu 8.10 machine. dan@Tower:~/py$ tar xzf bitarray-0.3.5.tar.gz dan@Tower:~/py$ cd bitarray-0.3.5 ...
1
vote
1answer
1k views

To install Markdown's extensions by Python

The installation notes (git://gitorious.org/python-markdown/mainline.git) say in the file using_as_module.txt One of the parameters that you can pass is a list of Extensions. Extensions ...