0
votes
0answers
91 views

rvm use responding with Unknown ruby interpreter version (do not know how to handle):

I have a number of Rails apps that I've inherited that use different Ruby versions. To make life easier I'm trying to use rvm. Whenever I fire off the rvm use command inside any of the directories I'm ...
0
votes
1answer
50 views

Which version of rails should I install with ruby 2.0.0 installed?

Hi I am building a ROR development environment on a new computer with windows 7, now I have Ruby version 2.0.0 and Gems version 2.2.2 installed. Which version of Rails should I install? I saw ...
1
vote
1answer
383 views

Rails startup script runs twice

I'm having some difficulties with a new installation of Ruby on Rails. I want to use my application with MySQL. Here's the problem: The server starts without a problem when I use the default ...
1
vote
1answer
183 views

Gemfile template

I'm trying to modify the default gemfile template on debian, and it doesn't seem to be anywhere to be found. Is this found somewhere on the system called "Gemfile" or is it located in another ...
0
votes
3answers
4k views

How to install/update Ruby on Rails on Ubuntu 9.10?

I'm running Ubuntu 9.10. I am getting started with ruby on rails development and would like to make sure my system is up to date. This is what I've found out so far: $ which ruby /usr/bin/ruby $ ...