0
votes
1answer
66 views

How to use headphones with mic on a computer that has separate inputs

I have Bose Q15 headphones that have a microphone. When I plug them in my iPhone or in my Macbook the mic works fine. My PC has separate inputs for audio and mic. I purchased a Startech MUYHSFmm mm ...
1
vote
1answer
296 views

Realtek ethernet port does not work in HP 1000 notebook PC with Windows 7

A day or two back, my HP 1000 notebook had been in sleep mode for a long time. Then when I opened the screen the LAN light turned off. The weird part is that the LED for LAN glows when the screen is ...
1
vote
1answer
356 views

Audio Line Out works in Linux but not Windows

I recently purchased an ASUS N53SM-SX138V and have been having some issues with the Realtek audio chip on Windows, yet it works fine on Linux (Lubuntu). The issue I'm having is that when I plug in ...
3
votes
2answers
993 views

“Stereo Mix” produces very distorted, near to unrecognizable output

I'm on Windows 8 RTM x64, using the designated Realtek Drivers. Sample: http://puu.sh/1HVew/a12007f54a01896920b954c792fe991b (Yes, this was once music) This is not just random noise, the output is ...
1
vote
1answer
6k views

My internet speed wont run at 1.0 Gbps on my Realtek PCIe Family Controller

I have an asus Gigabit Router and a gigabit NIC (Realtek PCIe GBE Family Controller) witch is running at 100Mbps rather than 1000Mbps (1.0 Gbps). When I use an old laptop on the same Ethernet ...
0
votes
1answer
615 views

Realtek HD Audio process causes sound to become disabled

On my computer, which is a netbook, there is a process related to Realtek HD Audio. It's called ravcpl64.exe. When I terminate that process, the sound is completely turned off. However, that ...
3
votes
1answer
5k views

Headphones are not detected in the front panel

Recently I changed my operative system from Windows XP to Windows 7 64 bits. After that I cannot get my earphones working when I plugged them in the jack of the front panel. I have a My motherboard ...
0
votes
1answer
2k views

VMWare 7: No audio mixer in Windows XP

I am running Windows XP inside of VMWare, however I am unable to get the sound working inside of the virtual machine. The host system is running windows 7 and it is a ASUS Republic of Gamers G73JH-A1 ...