0
votes
1answer
48 views

My wireless card is not being detected

I have a NIC Realtek rtl8111/8168b with the r8168 drivers in use (note that the r8169 drivers that come with the card do NOT work) with a Scientific Linux with kernel version 2.6.32 that does not ...
0
votes
2answers
156 views

How to replace the driver of realtek 8111/8169 NIC to 8111/8168

I have a Scientific Linux 6.2 with a kernel version 2.6.32-220.4.1 installed and I got a problem with a realtek r8111/8168 NIC. I found that this card does not work properly with the driver r8169, so ...
0
votes
0answers
385 views

Atheros wireless LAN drivers for RedHat Linux

A friend of mine is crying out loud trying to setup wireless lan for her new RedHat installation on her laptop. I googled it and found two or three drivers and gave it to her. But she is saying that ...
0
votes
0answers
608 views

Wifi is not enabling in redhat

I am new to redhat environment, My laptop Wifi is not enabled after installing redhat.I am using Red hat enterprise Linux server. Release 6.0(santiago) Kernel Linux 2.6.32-71.el6.x86_64 GNOME 2.28.2 ...
0
votes
2answers
347 views

b43 module loaded, but no interface showed up

I'm using CentOS 6.3 x86_64 on a hardware with a BCM43224 chip for wi-fi. I installed the b43-fwcutter module and then run modprobe b43, with no error messages. However, no new network interface ...
0
votes
2answers
80 views

Can't connect wirelessly using redhat9

I've recently installed redhat 9 and I'm trying to connect to the internet using a wireless card. I'm able to connect to the network and get to the router webpage @ 10.0.0.1 But whenever I open ...
0
votes
0answers
29 views

Can't connect wirelessly using redhat9 [duplicate]

Possible Duplicate: Can't connect wirelessly using redhat9 I've recently installed redhat 9 and I'm trying to connect to the internet using a wireless card. I'm able to connect to the ...
1
vote
1answer
507 views

DHCP negotiations consistently fails to obtain lease on first try and works on second try

I'm having some problems bringing up my wireless card at boot time on my Red Hat Linux 9.0 box. After some investigation with the boot scripts, I noticed that it was having problems with the DHCP ...