0
votes
1answer
38 views

Which version of rails should I install with ruby 2.0.0 installed?

Hi I am building a ROR development environment on a new computer with windows 7, now I have Ruby version 2.0.0 and Gems version 2.2.2 installed. Which version of Rails should I install? I saw ...
3
votes
1answer
64 views

How to execute Ruby scripts on Windows 7 with minimal technical effort?

I've written some Ruby scrappers which will be used by some non-technical guys. I want to make these Ruby scripts executable on Windows with minimal effort. What are my options beside installing Ruby? ...
0
votes
1answer
65 views

How do I avoid continual issues with multiple programs (git, ruby, python) and default network drive path problems?

I am not an advanced user. Windows 7 PC. Our network admin has a network drive (H: drive)that installs on restart.....which I do not have access to when not in the office (or is not available via ...
2
votes
3answers
219 views

Change Command Prompt width from the Command Line [duplicate]

Don't really know what more I can say really. That window captured below will simply not get any larger. Are there some settings somewhere that will allow me to resize it? See, this limited window ...
1
vote
3answers
7k views

Why does the command window always disappear right away on Windows 7?

I hope I am missing something blindingly obvious here, but I can't get things I run from the command window to stay open. That is, 1. I open a new command prompt (windows key + r) + "cmd" 2. I try ...
1
vote
0answers
104 views

How do I execute a Ruby 1.9.3 program from Windows Explorer on Windows 7?

I wrote a Ruby program that will check a *.log file for key words and phrases. The program is called "Check_Log.rb". I use Windows 7 and I'd like to be able to right click the log file in Windows ...
1
vote
0answers
541 views

Installation on Linux & Win7: Aptana, PostgreSQL, Ruby, JQuery (WWW on Apache)

Basically I have 2 systems, where I want to develop (and use) my application: A Linux (Debian) system. This is my server. Here I have PostgreSQL (& phpPgAdmin), Apache, Ruby. Typically I use ...