0
votes
0answers
193 views

Can't install pg gem on mac os x Lion

Im using Mac OS X 10.7.4 Trying to install pg gem to work with PostgreSQL. Typing: sudo gem install pg Got This answer: Building native extensions. This could take a while... ERROR: Error ...
0
votes
1answer
182 views

Share local server through a router on a Mac

I've built an application using the Rails framework that was designed for two or three iPads to access through a local network. However, the building I will rent does not have an internet connection ...
4
votes
2answers
9k views

(13)Permission denied: make_sock: could not bind to address [::]:80, Mac OS Lion

I was trying to get passenger to work on my home computer and ran into this problem. I get this error when I try to start Apache. (13)Permission denied: make_sock: could not bind to address [::]:80 ...
1
vote
1answer
120 views

Upgrading Rails Dev Unit from Snow Leopard to Lion

Should I take any considerations for my Rails 3.0/3.1, Ruby 1.9.2 development machine running OS X 10.6 Snow Leopard before upgrading to OS X 10.7 Lion? Will there be anything that I need to ...