The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
3 views

`require': cannot load such file — mkmf

I ran the following command and got a ``require': cannot load such file -- mkmf ` error message $ sudo gem install sensu-plugin --no-rdoc --no-ri ...
2
votes
1answer
227 views

How to make Notepad++ autocomplete with “end” word in Ruby?

Is it possible to set the Notepad++ that it would automaticly put end after I print class instruction: class MyClass // right after I print the first whitespace after 'class' instruction... end // ...
4
votes
2answers
4k views

Why can't I set the default Ruby version in Ubuntu?

I'm trying to set my Ruby version to be 1.9.2, but I can't change it from the system Ruby installation. What am I doing wrong? My terminal output is: $ rvm list rvm rubies => ruby-1.9.2-p180 [ ...
14
votes
2answers
12k views

How to install the latest version of Ruby and Ruby on Rails in Ubuntu?

I installed Ruby with the command apt-get install ruby1.9.1, but when I enter ruby in the console, nothing happens. I have to use the command ruby1.9.1-v ruby 1.9.2p0 (2010-08-18 revision 29036) ...
1
vote
0answers
207 views

How to install Ultraviolet gem with Ruby 1.9.2 on Mac OSX 10.6 Snow Leopard

I am trying to install the Ultraviolet gem on my Mac but am getting errors. It tries to install oniguruma as a dependency which (to my understanding) is not needed since Ruby 1.9 includes the ...