0
votes
2answers
1k views

Installing setuptools for python 2.7.3 on SL6 returns an error that I don't have zlib. But I do

I have a machine running Scientific Linux 6 It comes with Python 2.6 by default I've also installed Python 2.7.3 because I need to run some modules which only work with newest versions. This is ...