0
votes
0answers
17 views

Trying to install sqlite through PECL results in phpize error

Running OS X Mavericks, trying to get the PHP libraries installed to interact with SQLite but end up with the following error: # pecl install sqlite ...
0
votes
0answers
109 views

Adding modules to bundled php in OS Mavericks

I am using the bundled php on my macbook to run some php through the terminal. But my scripts throw a fatal error when trying to use SQLite Classes. I checked with php -m and there is no module named ...
5
votes
2answers
12k views

How to install the SQLite PDO extension on Ubuntu

The default Ubuntu PHP package does not include the PDO SQLite extension. How can I install the SQLite PDO extension? Is there a package that one can easily install via apt-get?
0
votes
1answer
935 views

PHP and SQLite V2 extension for Fedora 14

How can I add support for the PHP SQLite V2 extension on Fedora 14?