2
votes
1answer
270 views

Can't find sqlite3 in this ruby/rails version using rvm

I installed rvm and am using 1.9.2 with rails 3.05. I was able to create a new application but once I moved into the directory and tried to start the server ("rails s"), I got this error message ...
2
votes
1answer
1k views

Problem installing SQLite3 RubyGem on Ubuntu

I am having a problem trying to install the SQLite3 RubyGem. Here's what I'm doing: $ sudo gem install --remote sqlite3-ruby Here's the output: Building native extensions. This could take a ...