0
votes
1answer
513 views

Cannot install net-snmp because of failed dependency

I have a server here that is running SuSE Linux Enterprise Server 11 (i586) patch level 1. I am trying to install Net-SNMP on the machine. I downloaded the net-snmp-5.4.2.1-8.2.i586.rpm file and ...
1
vote
1answer
1k views

Installing Midnight Commander from sources (no root privileges)

I tried to configure ./configure --prefix=/localfolder glib-2.26.1/ make make install but it fails at make stage. trying to configure mc-4.6.1/ and make doesn't obviously work. What are the steps ...