0
votes
1answer
144 views

Compiling my own python has broken system scripts?

(For those not familiar with it, CrunchBang is basically a preconfigured Debian Squeeze.) So a while back, I was writing a script and wanted to use a Python feature introduced in 2.7. Since the ...
4
votes
1answer
1k views

python 2.6 or 2.7 (scientific packags support) and mint linux which packages to install (-dev, etc.)

Hey, trying to install python 2.6 on Linux Mint 11 "katya" 64 bit. I'm about 6 months hobbyist experience with Python and about an hour and a half with linux mint (had toyed with linux a few years ...