1
vote
1answer
490 views

Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown

I have a homebuilt system that has been giving me headaches on and off for the better part of a year. Whenever I try to shutdown, sleep or reboot (from Windows or BIOS), the system will appear to ...
2
votes
1answer
1k views

MSI laptop will only turn on once

I am working on an MSI A6200 MS-1681. When you press the power button the lights all flash. The fan comes on. The screen comes on and shows the POST screen for a second and then it dies. I have been ...
0
votes
1answer
871 views

HP Pavilion m8000 - No video or POST on boot

I was recently given this computer by a friend to fix. It was working fine until the other day when it abruptly stopped working overnight. When it receives power, everything in the system receives ...
1
vote
2answers
952 views

Video card not detected in POST on initial boot

I have a minor problem with my desktop computer after cleaning it out for dust. When I first boot up the computer, the video card does not get detected so I can't see anything. In POST, I'm getting ...
0
votes
2answers
147 views

How do I troubleshoot a PC that needs to be booted twice when it's cold?

When it gets colder, this PC will stop before it posts - black screen, power supply fan blowing. The colder it gets, the more consistent the behavior is. If I power cycle at that point, it boots ...
0
votes
3answers
848 views

PC in POST loop

I have a custom built PC using a Gigabyte GA-EP35-DS3P motherboard with a Q6600 CPU. For the last 2 days it has got itself stuck into a POST loop. Saying that, I don't think it actually got in to the ...
3
votes
4answers
712 views

Asus P5Q doesn't POST at all

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. ...
0
votes
4answers
1k views

Building new computer, turns on, but no POST

Pardon my ignorance here. I finally decided to put together a computer and egads. I purchased a new motherboard, power supply, processor, video card and memory. ASUS M4A79XTD EVO AM3 AMD 790X ATX ...
1
vote
3answers
2k views

Gateway GT5220 Boot/POST Failure

I have a Gateway GT5220 I'm troubleshooting. It is, in fact, the machine I just gave my father for his birthday a couple months ago. (Prior to that, it was my home PC. My home PC is now the MacBook on ...
1
vote
2answers
85 views

Machine startup issues

Posting this on my father's behalf to try and diagnose what's up with his machine: The machine is around 5/6 years old, I can't remember the exact spec and has recently been suffering from the ...
2
votes
4answers
2k views

Computer won't POST after power outage

I had just turned my computer on and windows was loading when the power in my neighborhood went out. Normally, when I turn my computer on, the video card fan spins up, then slows down, POST and ...