0
votes
0answers
33 views

Installing r-base-core issues after removing it

As of 5 hours ago I had a working version of R at version 3.0.1 Since I attempted to drop it back to a previous version by $ sudo apt-get remove r-base-core now when attempting to fix it I get ...
0
votes
1answer
160 views

How to install package from newer distribution?

I have Ubuntu 10.04 server and want to update a package to newer version (update rrdtool from 1.3.8 to current 1.4.5). What should I do? Download and build sources or get package from newer ...
1
vote
1answer
478 views

Installing some packages on Ubunut using apt-get install without root privileges

At work, we have a Ubunut server to which people from intranet connect for using certain tools installed there. If certain user wants to install a particular software on Ubuntu but does not have root ...
1
vote
2answers
124 views

apt always tries to remove locally created package when installing dependancies

I've a locally compiled version of apache, which in the control file has Replaces: apache2, apache2-mpm, httpd, httpd-cgi, apache2-mpm-prefork, apache2-utils, apache2-common, apache2.2-bin, ...
0
votes
2answers
829 views

How can I install Thunderbird 2 on a Ubuntu 10.04?

I want to install Thunderbird 2 on my laptop, which now has Ubuntu 10.04 on it. I'd prefer to use the Ubuntu package system if that's possible, but with all the tools included in Ubuntu, only ...
3
votes
2answers
906 views

Program to display packages by their size in Ubuntu

I managed to fill up my Ubuntu partition by installing large number of packages. When I was installing them, I was thinking about future, so there is a number of packages which I will not use for ...
-1
votes
3answers
9k views

How to remove gzip from Linux

I tried sudo aptitude remove gzip and it looked like it uninstalled but when I typed gzip at the terminal it still ran.
3
votes
3answers
13k views

Find where a program is installed in Linux

After installing a program using a package manager where is the information about where the program was installed and in which menu category it can be found.
1
vote
2answers
216 views

Fresh install of 64bit Ubuntu needs flash but adobe doesn't have a version for me

I need flash to watch YT videos. YT said "You need to upgrade your Adobe Flash Player to watch this video." with a link to download flash. I'm running 10.04 so I see possible choices for myself: 1) a ...
1
vote
2answers
1k views

How to install SmartSVN in Ubuntu 10.04 (Lucid Lynx)? JRE installation is suspected

I followed the instructions in How To: Install/Setup SmartSVN in Ubuntu. I followed everything and it didn't start. I also tried to update my JRE: sudo apt-get install sun-java6-jre sun-java6-plugin ...
0
votes
2answers
682 views

Ubuntu error: no candidate ver

Ok...so for some reason by Ubuntu 10.04 partition won't startup anymore. I'm not exactly sure what I did. I have the feeling that I accidentally removed some important packages. However, when I ...
3
votes
1answer
4k views

How to downgrade JRE's version in Ubuntu?

Currently I am having JRE 1.6.0_20. How do I downgrade it to JRE 1.6.0_17? How can I downgrade? I'm using Ubuntu 10.04 LTS.
1
vote
5answers
3k views

Ubuntu 10.04 - install-info error during update

I'm using Ubuntu 10.04 beta 1. When I try to update & upgrade I get the following error: Setting up install-info (4.13a.dfsg.1-5ubuntu1) ... /etc/environment: line 4: LC-ALL=en_US.UTF-8: command ...