0
votes
2answers
14k views

How to resolve 'Error Dependency is not satisfiable: libascound2' on ubuntu

I am trying to install the package skype-ubuntu-intrepid_2.1.0.91-1.i386.deb on Ubuntu 8.04. But in the Package installer, I get: Error Dependency is not satisfiable: libascound2 And I have ...
12
votes
2answers
23k views

How to get source with apt-get source in Ubuntu?

I need to install pure-ftpd from source and need to do apt-get source pure-ftpd but I get this message: E: You must put some 'source' URIs in your sources.list I found some documentation about this ...