1
vote
0answers
883 views

'Error: Dependency is not satisfiable: libasound2'

Does anyone have an answer on how to fix 'Error: Dependency is not satisfiable: libasound2' on Ubuntu 8.04 when installing Google Chrome?