0
votes
1answer
76 views

NVIDIA GTX650 Ti 1 GB, nvidia-drivers, boot udev fail on gentoo

I have an Asus H97 Plus motherboard with i7 4790 proc, 16gb ram, samsung ssd, western digital hdd and a Gigabyte nVidia GTX650 Ti 1GB videocard. I have just installed a Gentoo on it (kernel: ...
1
vote
0answers
191 views

Prevent udev / uevents looking up DVD at boot time

Problem: Boot time delay caused by udev. Early after initscripts starts there is message saying waiting for uevents to be processed and causing delay on boot, it seems that udev is looking if there ...
4
votes
3answers
3k views

udev: waiting for uevents to be processed on my Gentoo

During the startup I see machine executing this thing for about 30 seconds: udev: waiting for uevents to be processed Then I get a quick message which says something like: devfs: timeout (50 ...
1
vote
1answer
447 views

Xorg input devices fail without udev

What I am trying to do: Launch Xorg server without udev device manager. What I have tried to do: Make sure that /dev/ has all required nodes, such as /dev/input/*. Make sure that all required ...
3
votes
1answer
810 views

restore /dev after `rm`ing it

during a gentoo install from the livedvd, there's one step to create a dev dir to be used later in the chroot of the target for the instalation it's done like that mount --rbind /dev /mnt/gentoo/dev ...
4
votes
3answers
1k views

Update udev after fdisk run

How to update /dev directory after creation of new partition on a disk? I have the udev installed, it works perfectly except this. The new devices appear only on reboot.