0
votes
0answers
30 views

update vs upgrade what's the difference? [closed]

Although it may sounds confusing and alike but updating and upgrading have very different concepts Updating a software is when you install a newer release of the same software version you are ...
0
votes
1answer
914 views

How can you go from IE 8.0.7600.16385 to IE 8.0.7601.17514 on Windows 7?

Simple question: How can you upgrade Internet explorer from version 8.0.7600.16385 to version 8.0.7601.17514 on Windows 7? There doesn't seem to be much of an "Update button" anywhere on IE for this ...
1
vote
1answer
203 views

yum update and downgrade packages

I have two bundles: bundle 7.5.0.0.0.14 and bundle 7.5.0.0.0.11 Each one contains a bunch of .rpms, with dependencies. bundle 7.5.0.0.0.14 is an updated version of bundle 7.5.0.0.0.11, except for ...
1
vote
3answers
366 views

Will I be able to update Windows 8 Release Preview from Dreamspark to the final released version?

I know that the developer and consumer previews can't be upgraded to the final release version of Windows 8, but I was under the impression that the release preview is the same as the RTM version. My ...
1
vote
1answer
184 views

How often should I upgrade Debian testing? [closed]

How often do you guys upgrade your Debian testing installation? Is it better to do it at short (i.e. every day) or long (i.e. every other week) intervals? Why?
2
votes
3answers
2k views

Updating from OSX Lion 10.7.2 to 10.7.4

I just got my Mac upgraded to 10.7.2, just to be able to install Xcode 4.3.3. However, when I try to install Xcode 4.3.3, it says that it requires a minimum of OSX 10.7.3. Then using the "Software ...
5
votes
1answer
3k views

What is the technical differences between “update” and “upgrade” with yum?

I frequently use the following when updating/upgrading RPM-based distros (CentOS, RHEL, and Fedora in my case): yum -y update && yum -y upgrade However, I'm not sure exactly how the two yum ...
1
vote
1answer
416 views

Debian upgrade x11-common error

I upgraded my Debian but I'm getting an error. How can I go around this problem? Processing triggers for man-db ... Setting up x11-common (1:7.6+8~bpo60+1) ... Template parse error near ...
1
vote
0answers
155 views

Firefox 4, 5 and 6 are slow and freezing, consuming 400MB RAM

I'm on Windows 7. Since I upgraded to Firefox 4, I noticed that it became extremely slow. I even tried to upgrade to 6 and 5 and still it's slow. Sometimes it consumes 400 MB of RAM! What can I do? ...
0
votes
2answers
180 views

why php doesn't get updated to the latest version on my server?

here's phpinfo() of my server: http://www.rimmer.sk/phpinfo.php when I login to the server as root and do sudo apt-get update and then sudo apt-get upgrade, let it run completely, all finishes OK. ...
0
votes
4answers
278 views

Is there a replacement for now discontinued Symantec Corporate AntiVirus software?

I have been using Symantec Corporate AntiVirus for a few years and I'm very happy with it. I am now reinstalling my system, and I went to the Symantec site to check for the new release, but I see that ...
1
vote
4answers
10k views

Update PHP on Ubuntu from 5.3.2 to 5.3.3

I am trying to upgrade my PHP installation on Ubuntu 10.04 LTS but to no success. I am trying to upgrade from: 5.3.2-1ubuntu4.5 with Suhosin-Patch tot PHP 5.3.3 This: sudo apt-get install PHP5-cgi ...
0
votes
3answers
3k views

updating Python from version 2.6.5 to 2.7 on Linux server without reinstalling 3rd-party modules

I have a web server that is running Debian Linux 4.3.2-1.1 and Python 2.6.5. I would like to upgrade the Python interpreter to 2.7 without having to reinstall my modules. Is there an easy way to do ...
1
vote
2answers
69 views

Strange that Firefox asked me to upgrade automatically, but not to 3.6.6, only to 3.5.10?

As usual, Firefox asked me to upgrade... but it upgraded to 3.5.10, and then it has a link to see the "latest version", which is 3.6.6 So, a bit strange, why Firefox doesn't directly upgrade to ...
3
votes
5answers
2k views

How do I update my Firefox in Ubuntu?

How do I update my Firefox in Ubuntu. i.e. I want a newer version