0
votes
1answer
39 views

Vundle - Plugins installed but not loading

I've installed vundle on my ubuntu box but when I load vim none of the plugins load. My vimrc: runtime! debian.vim set nocompatible " be iMproved, required filetype off ...
1
vote
1answer
101 views

Make Vim's Vundle autoupdate?

Is there a way to make Vundle automatically update? I'd like Vim to run BundleUpdate every so often, ideally in the background.
3
votes
2answers
682 views

Vim plugin presenting a list of open tabs

I've looked around and couldn't seem to find what I need. Basically, when I have many open tabs, it becomes difficult to realize what file is open in a specific tab. Is there a plugin that would ...