0
votes
1answer
79 views

Vundle - Plugins installed but not loading

I've installed vundle on my ubuntu box but when I load vim none of the plugins load. My vimrc: runtime! debian.vim set nocompatible " be iMproved, required filetype off ...
3
votes
1answer
541 views

Difference between user complete and omni complete in vim

I'm using neocomplcache in Vim 7.3. When entering some code I'd expect it to suggest completions based on the class of the variable: $db = new MembersDatabase(); $db-> /* Sugest addMember, ...
4
votes
3answers
4k views

Enabling vim file type plugin

In my .vimrc file I have this line.. filetype plugin indent on and then in ~/.vim/ftplugin/py.vimrc (I've also tried saving it as a .vim file) I've copied and pasted a vimrc file for python ...