0
votes
2answers
85 views

What is the least dangerous Java version? [closed]

(other than "none") My organization uses a necessary Java-based web app that will not be replaced in the near future, which runs on Java 1.4 and up. Should our (mostly Windows) users have Java 1.6, ...
1
vote
1answer
88 views

Can a java exploit circumvent browser plug in permission?

Since Java 7 is vulnerable i am asking myself if the vulnerability is circumventing the plug in permission of any given browser. For example: http://www.youtube.com/watch?v=pn1Rbnidhl8 here you see ...
128
votes
6answers
99k views

Disable Java Plugin in Google Chrome?

This is the second time I've had a drive-by executable installed on my machine using the following: Google Chrome 6 (latest) Windows 7, UAC on This happened while I was browsing for images to add ...