An application server platform including Windows, Apache, MySQL, and PHP

learn more… | top users | synonyms (1)

1
vote
0answers
167 views

Apache/WAMP doesn't start anymore

I can't make Apache/WAMP start after I removed a vhost, and it doesn't start after I restored the config. This is driving me nuts :) Starting it from the command line doesn't give me anything. ...
0
votes
0answers
69 views

MySQL will not work on Windows 7

I am having problems with MySQL, basically I bought a book – PHP and MySQL in easy steps. In the book it tells you to download Abyss server, then you must download PHP and MySQL. So I done that. ...
-1
votes
0answers
37 views

how to install php 5.3 on wamp version 1 [closed]

Does anybody out there know how to install a new version of php on an old version of wamp (version 1) because my computer is so old that it won't run wamp 2
0
votes
1answer
927 views

Wordpress Creating Empty database

WordPress is creating an empty database, there is a database but with out any values. I am on local WAMP Server 2.4 (PHP 5.4) Windows 8 Wordpress 3.6 (also tried 3.5.1) WAMP Apache is Giving some ...
0
votes
0answers
382 views

Redirects to cgi-bin/webproc and not index.php

I have set up a wamp server which is working fine, but if I go to my global ip address it's redirecting to xx.xxx.x.xx/cgi-bin/webproc instead of index.php which results in a 404 not found error ...
0
votes
0answers
372 views

Remote Access on WAMP Server

I am trying to connect my WAMP Server remotely over internet. I have a ADSL router (I also have a static IP provided by ISP) WAMP Server (Running on a local IP 192.168.1.150 and port 8080) I can ...
2
votes
0answers
242 views

Error 10053 using composer

I need to use Composer in my wamp server on a windows 7 machine but I keep on getting a 10053 error. For example when I try to install laravel I get the following message: ...
0
votes
1answer
91 views

Can not access phpmyadmin

I have installed fresh copy of wampserver. Normally, at the very first beginning of phpadmin comes as without username and password. If only user prefer he can create a login. Problem is after the ...
1
vote
1answer
2k views

Restoring database from uninstalled WAMP server

I have uninstalled WAMP server by mistake without creating a backup of my database, but I have a copy of the data folder C:\wamp\bin\mysql\mysql5.5.24\data. I have reinstalled WAMP and configured it. ...
1
vote
2answers
1k views

Updated my WAMP Server and MySQL is eating up 580mB of memory

I updated my dev-box's WAMPSERVER, and along with updating PHP and Apache, MySQL updated to '5.6.12'. After doing that, I copied the data folder from my old (5.1.36) install to the new one and now ...
1
vote
1answer
882 views

WAMP not executing PHP

My WAMP server is not executing PHP. I have already tried the following things: restarted just Apache restarted all WAMP services restarted the WAMP application restarted my whole system renamed the ...
3
votes
1answer
451 views

Can't access wiki site through any other computers on my LAN

I am trying to set up an internal wiki site for my company. Product info, specs that sort of thing. I have downloaded and installed WAMP Server 2.2 (Apache 2.2.22 MySQL 5.5.24 PHP 5.3.13) as well as ...
0
votes
0answers
315 views

installed WAMP addons, now wamp won't start

I was running Apache 2.2.21 (x64) and php 5.3.10 (x64) but I need to run the x32 versions so I can get ioncube to run. The support forums on the wamp website I can install any of the addons and it'll ...
0
votes
2answers
798 views

WAMP Server: What am I doing wrong?

I am brand new to web development...and getting WAMPServer running is a barrier no amount of Googling has helped solve. When I install WAMPServer it works fine. When I try to add local domain names, ...
0
votes
1answer
164 views

moving wamp sql data folder to NAS

I have installed WAMP2.2 on a windows 7 machine. now I want to move the mysql data files to my NAS. so I tried to stop the WAMP server, change the datadir in my.ini to point to ...
2
votes
0answers
63 views

Running MAMP and WAMP on the same thumbdrive?

Recently started working in a tech-agnostic shop, and I find myself switching between OSX and Windows machines with some frequency. I've got a great set of HTML tools I use in my local MAMP, and ...
0
votes
1answer
2k views

phpMyAdmin removes the primary key for MySQL table

My problem is this: I create a table in WAMP Server's phpMyAdmin, I always make the first column as name: id type: int index: primary auto_increment: true then I add other columns , mostly harmless ...
0
votes
3answers
2k views

PHP Startup: Unable to load dynamic library 'C:"\php\php_mysql.dll' - The specified module could not be loaded

I'm trying to upgrade php 5.4.14 from php 5.4.3 in wamp server 2.2e. I have downloaded php-5.4.14-Win32-VC9-x86 (thread safe). Extracted it under C:\wamp\bin\php. Copied wampserver.conf from ...
0
votes
1answer
72 views

Wamp or Xampp not running on Zinox laptop windows7 64bit

I am using a Zinox laptop Windows7 professional, service pack1 64-bit. But any of Wamp or Xampp I've installed is working especially Apache Service not running. No matter how I try, installing these ...
0
votes
1answer
64 views

Wamp windows 8 problems

I am unable to see the menus that normally appear when I hover/select apache,php or mysql. These windows refuse to float to the lefthand side of the wamp server root menu, I barely see the edge of the ...
0
votes
2answers
244 views

How to install php_mapscript extension on WAMP

I searched over the net for how to install php_mapscript extension on WAMP, but found nothing really clear about it. I tried to install it manually. So I dropped the DLL in the php extensions ...
2
votes
2answers
1k views

Installing zeromq on Windows 7 WAMP server

I am looking for installing zeromq on my Windows 7 machine for using zeromq with PHP (I am using WAMP server (5.3.4), Apache Server 2.2.17). I followed the documentation on their site, but I don't ...
1
vote
1answer
989 views

WampServer And Port Forwarding For External Access

I am trying to make my WampServer public but nothing i have tried so far seems to be working. It was all good and well before i got a new router from my new provider. The router is a Huawei HG523a ...
1
vote
1answer
429 views

WAMP 2.2e - 403 Forbidden in Offline and Online mode

I just installed a WAMP Server 2.2e, wamp icon in tray is green, showing - Wamp server is offline. When i'am trying to access my localhost address, i receive an error 403 Forbidden. For localhost, ...
0
votes
1answer
77 views

Apache seeing all incoming connection as 192.168.0.1

As mentioned, apache thinks that all my incoming connection is 192.168.0.1 (my router gateway). I am currently running a website through wamp, apache 2.4 with mod_remoteip enabled. However, it does ...
0
votes
4answers
5k views

WAMP Server's Apache Service Not Starting in Windows 8

I have a problem starting the Apache Service in WAMP Server, when i test port 80, I get the following message on the console Your port 80 is actually used by : Server: Microsoft -HTTPAPI/2.0 Things ...
1
vote
1answer
98 views

Setting up WAMP Server Names for local development

I'm used to using MAMP for web development, and one of the things I can easily do is setup a new host for each project so that http://localhost/project1 can be accessed from http://project1. How can ...
0
votes
1answer
2k views

How do connect to MySQL via IP, not just localhost

I would like to make my home WAMP server's MySQL instance be exposed to the internet for updates from an external source. I am able to use MySQL Workbench and connect locally (on same box) with ...
1
vote
0answers
31 views

Changed directory, wamp still goes to the old directory

I needed to change the default www directory WAMP provides, changed it in httpd.conf modified DocumentRoots as needed, works fine. But, if I click on the wamp icon and click on "www directory", it ...
1
vote
0answers
100 views

Localhost via WAMP doesn't connect

I needed to change the default port wamp was listening to, so now I need to use another one, let's say 81. So now instead of going to http://localhost now I need to go to http://localhost:81. No ...
1
vote
1answer
188 views

Pages of website returns a WAMP homepage on my LocalHost?

Using WAMPSERVER for windows 7, smartgit and Safe Search Replace I have done the following steps: Pulled a wordpress code from a github repository using smartgit Downloaded the database from the ...
-1
votes
1answer
2k views

setup localhost on windows 8 with wamp or whatever [closed]

I want to use localhost on windows 8. Ive tried installing Wamp and it works except for i need a microsoft file named msvcr100.dll. Ive downloaded it but it isnt compatible with windows 8. (or i just ...
1
vote
1answer
296 views

Best way to deploy PHP site locally

I am running a CMS website using PyroCMS on my Windows machine. I am serving up the pages from my localhost using WampServer. I have two separate directories: Development: ...
2
votes
1answer
308 views

Going crazy with php5apache2_4.dll not found

I have a computer with Win XP SP3 and I was going to install a WAMP system on it. I already had a pwerfectly working WAMP (Uniform Server, it is a portable wamp that works on usb stick) on another ...
0
votes
0answers
73 views

Can't use external JavaScript file in a different directory, only when using WAMP

This is a follow up to this question. In WAMP I've got the www directory containing the directories alpha and bravo. A JavaScript file is in alpha and a HTML file that includes the JavaScript is in ...
0
votes
1answer
231 views

WampServer's alternative php version not working

I recently updated my Window's wamp version to the latest (64bits & PHP 5.4). It works fine. But then i tried to install the PHP 5.3.1 extension. When i try to use it, Wamp stops on orange and ...
2
votes
0answers
376 views

Row is not deleted in PHPMyAdmin

I am having problem deleting a row in PHPMyAdmin. I click the 'Delete' button to delete the row, at the top it says Showing rows 0 - 0 ( ~1 total , Query took 0.0004 sec) SELECT * FROM ...
0
votes
3answers
245 views

After setup virtual host, my wampserver has strange behavior

After changing the VirtualHost setting on httpd-vhosts.conf in my wampserver like this <VirtualHost *:80> DocumentRoot “C:/wamp/www/project” ServerName project.dev <VirtualHost ...
-1
votes
1answer
418 views

Can't put WAMP server online due to internal error

I have WAMP server set up on my Windows 7 64-bit computer. When trying to put the server online, I get the following error: internal error, service has not been started What might be causing ...
3
votes
2answers
3k views

WAMP MySQL service does not start

My question is similar to this. But none of the posted solutions worked. my.ini file is pasted here. 'mysql.log' is pasted here. The problem seems to be caused for no reason. I don't remember ...
-2
votes
1answer
102 views

How to get WAMP to work on Windows 8 [closed]

I am having trouble getting WAMP to work on Windows 8. Are there any tips to try?
0
votes
2answers
329 views

WAMP port forwarding on Windows 7

I have a problem with port forwarding. I run on Windows 7. I have installed WAMP on my PC and I want to put it online. I disabled my firewall, apply port forwarding on my router (in my case: 8343 to ...
2
votes
1answer
44 views

WAMP vhost issues with all vhost pointing to the first vhost statement

I am trying to setup vhosts in WAMPSERVER and I am running into an issue where all sites are pointing to the first vhosts and not delegating properly. Has anyone had this issue? Here is my setup. ...
0
votes
1answer
114 views

WAMP working remotely but port is removed in Wordpress

I have set up WAMP so that I can view this on another computer on the LAN on 192.168.1.73:8081 (i.e. a custom port) via httpd.conf Listen 192.168.1.73:8081 Listen 192.168.1.73:80 then ServerName ...
0
votes
1answer
391 views

relative include_path in WAMP installation

I just installed WAMP on my new computer, and have set everything up so that localhost and my alias website works. I am having trouble setting up the include_path. It was set up to .;C:\php\pear and ...
0
votes
1answer
202 views

Images not accessible in localhost using wamp in windows 7

I Installed wamp in windows 7 pro, and copied a joomla live site. Everything seems working well except that it doesn't load the images on the page. Even when I try to access in directly: ...
1
vote
0answers
123 views

WAMP and WIN 8 issues on port 80

I have tried all to get WAMP running in WIN 8 due to the problems on port 80. I changed the settings in lmhost from 80 to 8080 but I get a error localhost 8080 is not allowed.... I am using chrome as ...
3
votes
3answers
8k views

XAMPP and WAMPserver

I have been using Wamp with Windows 7 and when I recently upgraded to Windows 8 I have been unable to connect to the localhost. Uninstalling and reinstalling does not work. I also tried to install ...
1
vote
0answers
137 views

How to connect Komodo edit with WAMP?

How do I setup it to preview PHP code over WAMP with Komodo edit?
1
vote
1answer
2k views

Why does the WAMP icon stay orange?

I have Windows 8, Google Drive, and WAMP with some virtual hosts configured to have a DirectoryRoot inside the Google Drive folder. When I boot WAMP, the tray icon stays orange (it should be green ...