An application server platform including Windows, Apache, MySQL, and PHP

learn more… | top users | synonyms (1)

3
votes
1answer
325 views

Can't access wiki site through any other computers on my LAN

I am trying to set up an internal wiki site for my company. Product info, specs that sort of thing. I have downloaded and installed WAMP Server 2.2 (Apache 2.2.22 MySQL 5.5.24 PHP 5.3.13) as well as ...
2
votes
1answer
302 views

Going crazy with php5apache2_4.dll not found

I have a computer with Win XP SP3 and I was going to install a WAMP system on it. I already had a pwerfectly working WAMP (Uniform Server, it is a portable wamp that works on usb stick) on another ...
2
votes
1answer
40 views

WAMP vhost issues with all vhost pointing to the first vhost statement

I am trying to setup vhosts in WAMPSERVER and I am running into an issue where all sites are pointing to the first vhosts and not delegating properly. Has anyone had this issue? Here is my setup. ...
2
votes
1answer
1k views

How to hide the PHP file extension using WampServer and .htacess file?

I just installed WampServer on Windows7 and uncommented mod_rewrite and set AllowOverride to All in the httpd.config file. I created an .htacess file and placed it in the root folder with the ...
2
votes
1answer
145 views

Apache (WAMP) taking forever if accessed other than by localhost

I have WAMP on Windows XP, and the Apache server runs just fine if I access the content via localhost. I followed this guide to set up access from other clients: ...
1
vote
1answer
84 views

'httpd-vhost.conf' breaks WAMPServer?

I am attempting to host a development website from my laptop using WAMPServer. My goal is to install WordPress and have users log in from their homes. I’ve successfully installed WAMPServer 2.2 I’ve ...
1
vote
1answer
213 views

How to run Visual Studio 2008 and WAMP server on same local machine running WIndows7?

I'm having a machine running on Windows 7. First I installed WAMP server on my local machine. It was working fine. Then I installed Microsoft Visual Studio 2008. From that time the WAMP server is not ...
1
vote
1answer
872 views

Updated my WAMP Server and MySQL is eating up 580mB of memory

I updated my dev-box's WAMPSERVER, and along with updating PHP and Apache, MySQL updated to '5.6.12'. After doing that, I copied the data folder from my old (5.1.36) install to the new one and now ...
1
vote
1answer
568 views

WAMP not executing PHP

My WAMP server is not executing PHP. I have already tried the following things: restarted just Apache restarted all WAMP services restarted the WAMP application restarted my whole system renamed the ...
1
vote
1answer
278 views

WAMP 2.2e - 403 Forbidden in Offline and Online mode

I just installed a WAMP Server 2.2e, wamp icon in tray is green, showing - Wamp server is offline. When i'am trying to access my localhost address, i receive an error 403 Forbidden. For localhost, ...
1
vote
1answer
159 views

Pages of website returns a WAMP homepage on my LocalHost?

Using WAMPSERVER for windows 7, smartgit and Safe Search Replace I have done the following steps: Pulled a wordpress code from a github repository using smartgit Downloaded the database from the ...
1
vote
1answer
388 views

Installing mod_wsgi on WAMP server running on Windows 7

I downloaded mod_wsgi from the following location for apache 2.2 and python 2.7. (I'm trying to get django to run on my computer). Whenever I add the following line: LoadModule wsgi_module ...
0
votes
1answer
10 views

Does wampserver only have files in it's set directory?

I have wampserver installed in D:/wamp. I need to know if it has some data somewhere else ( like in registry,... ), because I need to have usable web server on Flash disc.
0
votes
1answer
73 views

WAMP server - when i write my IP adress, it doesnt redirect to index.php

i downloaded WAMP server (php and apache and mysql) and i have problem. When i am on localhost, all works fine, but when i write my public IP in browser, it says: You don't have permission to ...
0
votes
1answer
40 views

WAMP server taking a long time to load in the browser

I just installed WAMP server 2.4 on a Windows 7 PC. By default, any page on localhost takes a long time to load, say 5-10 minutes. What possible causes could be slowing down a WAMP server localhost? ...
0
votes
1answer
162 views

Recursive write permissions on files and folders, with Prestashop on WAMP

I am trying to install Prestashop in Windows 7 / WAMP server. But I have a problem with it, it says: Recursive write permissions on files and folders: ~/sitemap.xml I am trying this: Replace ...
0
votes
1answer
670 views

WAMP: Fatal error: Call to undefined function ibase_connect()

I have a Windows 7 Pro x64 that runs the latest version of WAMP v2.4 x64, with Apache : 2.4.4 MySQL : 5.6.12 PHP : 5.4.12 PHPMyAdmin : 4.0.4 SqlBuddy : 1.3.3 XDebug : 2.2.3. When I run my code with ...
0
votes
1answer
79 views

Can not access phpmyadmin

I have installed fresh copy of wampserver. Normally, at the very first beginning of phpadmin comes as without username and password. If only user prefer he can create a login. Problem is after the ...
3
votes
0answers
286 views

WAMP server shows Just-In-Time debugger error when starting

I've installed WampServer 2.2 on my Windows XP system. After that I installed Visual Studio 2010. After one month I uninstalled Visual Studio 2010 from my system. And when I start WampServer, it is ...
2
votes
0answers
58 views

Running MAMP and WAMP on the same thumbdrive?

Recently started working in a tech-agnostic shop, and I find myself switching between OSX and Windows machines with some frequency. I've got a great set of HTML tools I use in my local MAMP, and ...
2
votes
0answers
338 views

Row is not deleted in PHPMyAdmin

I am having problem deleting a row in PHPMyAdmin. I click the 'Delete' button to delete the row, at the top it says Showing rows 0 - 0 ( ~1 total , Query took 0.0004 sec) SELECT * FROM ...
1
vote
0answers
18 views

You don't have permission to access / on this server

m using Wamp server 2.2 version.using window 7. it was working good but after installing adobe photoshope software m facing some problem in wamp server. as i clicked on localhost it shows Eroor 403 ...
1
vote
0answers
211 views

wamp server 2.4 32 bit not turning online in windows 7 system and ERROR :1503

I installed Wamp 2.4. the Apache is not working. the icon stays orange.i uninstalled Skype and Google talk already in my system. I try run it as administrator, i checked the services.msc and try ...
1
vote
0answers
172 views

Error 10053 using composer

I need to use Composer in my wamp server on a windows 7 machine but I keep on getting a 10053 error. For example when I try to install laravel I get the following message: ...
1
vote
0answers
30 views

Changed directory, wamp still goes to the old directory

I needed to change the default www directory WAMP provides, changed it in httpd.conf modified DocumentRoots as needed, works fine. But, if I click on the wamp icon and click on "www directory", it ...
1
vote
0answers
95 views

Localhost via WAMP doesn't connect

I needed to change the default port wamp was listening to, so now I need to use another one, let's say 81. So now instead of going to http://localhost now I need to go to http://localhost:81. No ...
1
vote
0answers
121 views

WAMP and WIN 8 issues on port 80

I have tried all to get WAMP running in WIN 8 due to the problems on port 80. I changed the settings in lmhost from 80 to 8080 but I get a error localhost 8080 is not allowed.... I am using chrome as ...
1
vote
0answers
123 views

How to connect Komodo edit with WAMP?

How do I setup it to preview PHP code over WAMP with Komodo edit?
1
vote
0answers
667 views

Setting up PHP opcode caching under WampServer 2.1

I've been trying to find information on installing(or enabling?) APC under WampServer 2.1, but every reference to it is either fragmentary or misleading. One forum post actually claimed it was already ...
0
votes
0answers
27 views

Apache 2.4 from WAMP stopped working as a service after Windows 7 update (possibly)

I had WAMP server installed on my Win 7 computer. After recent update and reboot Apache stopped working. The wampapache service was not started, when I tried to start it manually from services tool, ...
0
votes
0answers
15 views

How can I install multiple wordpress test sites on WAMP server?

Im new to wamp server, I have already installed wamp server 2.4 and installed wordpress 3.8.1 on it however I want to install another site on it for testing but the localhost keeps telling me that ...
0
votes
0answers
57 views

Attemp to access WAMP server from other devices on network gives 403 forbidden

I set up a WAMP server on my main PC. I have files in the www directory, and can see the results via localhost. The problem is, I am not able to access the server via the server IP from even the ...
0
votes
0answers
70 views

Enabling access to my localhost/wampserver WP on LAN

Listening on port 80 by default. Tried this in httpd.conf, which worked somewhat: <Directory /> Options FollowSymLinks AllowOverride None Order allow,deny Allow from all </Directory> ...
0
votes
0answers
38 views

How to use a proxy for localhost?

I want to test my web app with different IP addresses so I'm looking for a way to change my ip address when browsing my site located in http://localhost/ (WAMPServer) What can I do to fake my ip ...
0
votes
0answers
40 views

Need to restart WAMP constantly

I'm building and testing HTML sites using WAMPP (apache and mysql server) in a desktop, a windows phone and an android tablet together. I can open my sites anytime in one of those devices, but the ...
0
votes
0answers
36 views

php - killing a process which ran for a lot of time or using a lot of Memory

I am not sure whether this question belong to stackOverflow or here. But here we go. I am designing a online 'C' compiler, which will compile and invoke the program if compilation succeeded So ...
0
votes
0answers
44 views

Enable WAMP/phpmyadmin designer/relationview

I am using wamp 2.4e 32bit on windows8 Article 1, Article 2. 2nd one seemed better one to me. I have successfully created phpmyadmin database as instructed. Also I think the path where I am puting ...
0
votes
0answers
74 views

WAMP server on home network

I have a WAMP server running with NO-IP DUC. Host is plugged directly into my modem, then has it's Network Connection shared out to another connection which hosts the router. Before, I had everything ...
0
votes
0answers
47 views

Switched from XAMPP to WAMP and back to XAMPP and now all sites are sloooow

I am on windows 7 and have been using XAMPP for a year or two with no issues and all my sites running locally were lightning fast. I recently needed to switch to an older version of PHP, so someone ...
0
votes
0answers
175 views

How to Run WAMP and MSSQL Server 2008 ToGether on Windows 7

My Server Configurations are like as follows: PHP Version | 5.2.17<br/> System | Windows NT WIN1***<br> Server API | CGI/FastCGI<br> mssql | Extension Enabled Hosted On ...
0
votes
0answers
138 views

Apache/WAMP doesn't start anymore

I can't make Apache/WAMP start after I removed a vhost, and it doesn't start after I restored the config. This is driving me nuts :) Starting it from the command line doesn't give me anything. ...
0
votes
0answers
64 views

MySQL will not work on Windows 7

I am having problems with MySQL, basically I bought a book – PHP and MySQL in easy steps. In the book it tells you to download Abyss server, then you must download PHP and MySQL. So I done that. ...
0
votes
0answers
910 views

Wordpress Creating Empty database

WordPress Creating Empty database. (there is a database but with out any values!) I am on local WAMP Server 2.4 (PHP 5.4) Windows 8 Wodpress 3.6 (also tried 3.5.1) Wamp Apache is Giving some errors ...
0
votes
0answers
254 views

Redirects to cgi-bin/webproc and not index.php

I have set up a wamp server which is working fine, but if I go to my global ip address it's redirecting to xx.xxx.x.xx/cgi-bin/webproc instead of index.php which results in a 404 not found error ...
0
votes
0answers
330 views

Remote Access on WAMP Server

I am trying to connect my WAMP Server remotely over internet. I have a ADSL router (I also have a static IP provided by ISP) WAMP Server (Running on a local IP 192.168.1.150 and port 8080) I can ...
0
votes
0answers
249 views

installed WAMP addons, now wamp won't start

I was running Apache 2.2.21 (x64) and php 5.3.10 (x64) but I need to run the x32 versions so I can get ioncube to run. The support forums on the wamp website I can install any of the addons and it'll ...
0
votes
0answers
1k views

PHPMyAdmin removes the primary key for MySQL table

First of all, I'm sorry for the ambiguity in this question. Because I don't know what the exact problem is, so I'm hoping somebody here faced the same issue and will be able to know what I'm doing ...
0
votes
0answers
68 views

Can't use external JavaScript file in a different directory, only when using WAMP

This is a follow up to this question. In WAMP I've got the www directory containing the directories alpha and bravo. A JavaScript file is in alpha and a HTML file that includes the JavaScript is in ...
0
votes
0answers
2k views

XAMP/WAMPP installation on Windows Server 2008 R2 - Apache not running

The error messages from apache are not helpful: WARNING: terminating worker thread 0 I use netstat -ao to find out if port 80 is being used by an application or service but it shows nothing on it. ...
0
votes
0answers
4k views

Why is Xampp unable to start Apache?

I formatted my computer a week ago. Installed wampp on Windows XP, git and everything I needed. When I run git for the first time it told me it had a problem with my user folder (because of the ...