2
votes
1answer
41 views

Enabling HTTP 1.1 in Internet Explorer 2.0

I am using Windows NT 4.0 and the built-in web browser Internet Explorer 2.0 seems to have a problem locating most of the web sites. It looks like the browser is not using HTTP/1.1 and doesn't pass ...