0
votes
0answers
26 views

Can't install a package with YUM

I've installed YUM 2.0.7. When I try yum install kernel-headers for example I get the following error: What should I do for a fix? P.S. I've installed version 2.0.7 of YUM because I'm required to ...
0
votes
0answers
13 views

How to get yum to see rpms I have placed into cache?

I have been creating Fedora installations on virtual box for various purposes. It is a pain to download the same packages again and again, so I made the cache persistent in one installation. Now I ...
0
votes
0answers
83 views

Error: Can not retrieve metalink for repository: fedora/19/x86_64

What I did: I installed Fedora 19 x86_64 with KDE straight from a DVD I burned myself. This DVD was used at least twice now to perform reformats, and the install itself went without a hitch. This is ...
1
vote
1answer
141 views

Install latest vlc on centos 5.5

I am using Centos 5.5. When I try, yum install vlc I got vlc version 0.9.9a which is very old with lot of bugs. Is there a way to get the latest version of VLC? I have already tried yum update vlc ...
1
vote
0answers
22 views

How to view the versions available in yum

I'm trying to find a specific version of node.js (npm) to install on a CentOS machine. I want a specific version so that new members of our team aren't all running different versions of node.js than ...
0
votes
0answers
134 views

error running/install firefox 23.x on centos 6.0

I downloaded firefox 23.x (latest) on my centos 6.0 box and after unpacking it, tried running it. [foo@bar firefox]# ./firefox XPCOMGlueLoad error for file /home/abacchu/Downloads/firefox/libxul.so: ...
3
votes
1answer
2k views

CentOS: How to install latest emacs version with YUM

OS: CentOS release 4.6 (Final) I am trying to install the latest emacs which is listed on their website as being v24.3. However, when I try to install with YUM the version is 21.3-19 which is from 10 ...
1
vote
1answer
3k views

Error installing GCC on Fedora

I've been trying to install GCC on Fedora 18. Here is a direct excerpt from my terminal window: ishan@localhost ~]$ sudo yum install gcc gcc-c++ Loaded plugins: langpacks, presto, refresh-packagekit ...
1
vote
1answer
572 views

RHEL 5.5 : how to install packages using yum

I have a RHEL 5.5 workstation where I'm trying to install chrome, mc, etc. However, I get the following error. [root@munsharm-lnx user_options_dir]# yum install mc Loaded plugins: katello, ...
0
votes
1answer
949 views

yum install error

I can't run a yum command on my server without getting this: CRITICAL:yum.cli:Config Error: Error accessing file for config file:///etc/yum.conf This is what my yum.conf looks like: # This is the ...
0
votes
1answer
166 views

centos and fontpackages-filesystem

How do I go about installing fontpackages-filesystem onto centos? Getting the error: Missing Dependency: fontpackages-filesystem >= 1.13 is needed by package ...
0
votes
1answer
538 views

where to download yum-utils-1.1.16-21.el5.noarch.rpm?

I am trying to install yum-utils package,yum-utils-1.1.16-21.el5.noarch.rpm, for RedHat linux. However, I could not find where to download it form. Anyone has any idea ? Thanks
0
votes
1answer
2k views

How can i install figlet and toilet on Centos6

I have yum and rpm, and I really only how to install packages using these commands. When I tried to yum install figlet on a new CentOS6 virtual machine it couldn't find it in the mirrors list. I tried ...
4
votes
4answers
9k views

Another app is currently holding the yum lock; waiting for it to exit

I'm trying to install wireshark on Fedora(latest version with gnome3) and I keep getting the above error. I keep killing the offending process after finding it's pid using "ps aux | grep yum", but ...
0
votes
3answers
3k views

how to fix yum errors on my RHEL 5.3 box

I am getting errors when I try to install any package on my RHEL 5.3 linux box. I've previously installed mc(midnight commander) using yum but recently it started failing. How can I fix it ? thank ...
0
votes
1answer
920 views

How to install Ruby on RHEL 5.3

I am trying to install the latest Ruby on RHEL 5.3 with the following: [root@anjanb logs]# yum install ruby-full Repository engineering-update is listed more than once in the configuration Repository ...
0
votes
1answer
1k views

If i use Yum to install a specific version of python, does that overwrite my current python or install an additional version?

I'm trying to install a specific version of python. I will be using yum install python26. My question is, does that upgrade the current python installed on the machine or does it install the new ...
0
votes
2answers
266 views

How to install yum on my centOs 4 that doesn't have any rpm utility or build-essentials?

I am trying to install yum utility on my centos 4 system that doesn't have any rpm utility or build-essentials
6
votes
3answers
1k views

In yum, what is presto?

When I do a yum install or a yum update, sometimes I get this Loaded plugins: presto, refresh-packagekit telling me that the packages are being updated. What is presto?
41
votes
2answers
26k views

What is the difference between yum, apt-get, rpm, ./configure && make install?

I am new to Linux and am running CentOS. I have come across four ways to update or install software. So far, I've seen: yum install [program] apt-get install [program] rpm -i [program].rpm wget ...
1
vote
2answers
119 views

Problems installing yum

I did make install on the yum package downloaded from here. After the installation was done, if I do yum I am getting yum: Command not found. What should I do?