0
votes
0answers
151 views

Disable zoom-pinching, scrolling, ctrl+scroll lock on Windows 8, Surface Pro 2

I have a Surface Pro 2 that nearly 30% of the time, is sure that my touching the trackpad means I want to zoom. In a browser, it's as if there's a control key held down and every mouse movement makes ...
1
vote
3answers
616 views

Can't enable universal zoom in OS X Lion

I upgraded to Lion from Snow Leopard and I accept the bugs with Microsoft Outlook but I have to find a way to fix my Trackpad zooming. I used to be able to pinch with two fingers on the trackpad and ...
3
votes
2answers
2k views

How to disable Macbook's trackpad to not zoom?

I went to Mac's Preferences for TrackPad and uncheck Zoom already, but if I go to Chrome or Firefox, and use two fingers to zoom, the page will still zoom in or zoom out. It is troublesome because ...