New answers tagged

0

There's an open-source alternative to Microsoft AppLocale that is claimed to work up to windows 10, available on GitHub: https://github.com/xupefei/Locale-Emulator Its allows per-app locale settings, accessible via a context menu option.


0

Command prompt knows only %PATH% variable. set 'PATH' to %JAVA_HOME%\bin; or append system path's PATH ;%JAVA_HOME%\bin; and confirm variables separated by semi-colon


0

This is a very easy process as you will have to go to Windows Notepad app and type these: [FindReplace] RepositoryFolders=TextFX Original:%CSIDLX_TEXTFXDATA%\ReplaceSets;Most Recent Folder:;My Documents:%CSIDL_PERSONAL% RepositorySelected=0 [Settings] SeparateQuickMenus=0 BlockOverwrite=0 AutoCloseBrace=0 AutoCloseHTMLtag=0 AutoSpace2Tab=0 ...


0

Uninstall the driver-software for it (control panel>programs and features) and reboot, then reinstall. If the driver-software does not show in programs list then use device manager to uninstall>reboot.


0

There's actually a big clue in the message: "Hardware reserved". If checking/unchecking the "Maximum memory" checkbox under Windows isn't helping, the culprit may be the default BIOS settings, which can reserve excessive RAM for graphics hardware. In my case, Windows reported that 1.1G of my installed 8G RAM was "hardware reserved": I fixed it by ...


0

I wil post this as an answer, in case it helps anyone else. I tried a few other things (no point in listing them) and arrived at Error 0x80300024. After much Googling, I found someone who said that what had worked for him was removing all drives except the one he wanted to insatll to. That worked for me to (ymmv)


0

Have you tried ForceBindIP? It was updated recently and supports 64 bit apps and Windows 10. Make sure you get it from the official site at https://r1ch.net/projects/forcebindip as other sites may be hosting old versions.


0

I tried to reinstall Windows from the USB, but no matter what i tried it always returned some sort of error. Later on, I realized that it does not recognize usb port 3.0, only port 2.0, which I don't have, so I decided to simply abandon Windows altogether and switch to Ubuntu. This was quite easy. Later on, if i want to return to Windows, I just have to ...


0

Any idea of what's happening? JAVA_HOME should point to the root directory of your Java installation: setx JAVA_HOME C:\Program Files\Java\jdk1.7.0_79 You also need to add the Java bin directory to your path: setx PATH C:\Program Files\Java\jdk1.7.0_79\bin;%PATH% See Installing the JDK Software and Setting JAVA_HOME and PATH and CLASSPATH for more ...


0

I'm surprised that it worked before - had you cd'd into %JAVA_HOME%? If you want the programs in the bin folder to be accessible from anywhere in a command prompt, you need to add it to your PATH. Since you don't have a user-specific PATH variable yet, create one, and set its value to C:\Program Files\Java\jdk1.7.0_79\bin. Then you'll be able to enter javac ...


1

Option 1 : Firstly, make sure that you have a product key for your current edition. You can usually find it at the back of your laptop as a COA sticker. You can also use 3rd party programs like Produkey to extract your current product key from the registry if you have reinstalled before. If you have reinstalled, windows before, then you might have to ...


1

The situation is different for Dos applications and 16 bit windows applications. For Dos applications the problem is that virtual 8086 mode is not available under long mode. This is a CPU architecture limitation. For 16 bit Windows appliations (which run in 16 bit protected mode) the reason is that MS wasn't prepared to do the work to implement a suitable ...



Top 50 recent answers are included