Tag Info

New answers tagged

0

Tried a reinstall of the drivers, and the headphone jack seemed to work. Opened the laptop case, and the speakers came back to life.


0

Sometimes the desired sound output source (or "sink" using the sound setup terms, I think) isn't selected. Linux Mint 18 should still use pulseaudio as 17 does. Have you selected that card (or tried everything listed) in the Sound Settings under output? (on xfce it's accessible by clicking on the sound/volume icon in the toolbar indicator plugin, other ...


0

The correct ALSA device name to run on PulseAudio would be default. Apparently, soundmodem does not allow to use this device name. You have to disable PulseAudio temporarily and let that program use the ALSA device directly.



Top 50 recent answers are included