New answers tagged

0

Ok, that was a silly question I guess. I couldn't get the exclusions to work but I found a workaround. I simply put all the pages I wanted onto one monitor and set vistaswitcher to only shuffle through apps open on that monitor. Worked like a charm. Very easy to do. Just go to preferences and then adjust the settings under the behavior tab.


0

You can use the terminal instead of dconf-editor run: dconf write /org/gnome/desktop/wm/keybindings/switch-windows "['<Alt>Tab']" or: gsettings set org.gnome.desktop.wm.keybindings switch-windows "['<alt>Tab']" (As a regular user - not root!!!)



Top 50 recent answers are included