Tag Info

New answers tagged

1

Running PDFtk on Amazon Linux is possible. I wrote a blog post about running PDFtk on AWS Lambda, which runs on Amazon Linux: https://lob.com/blog/aws-lambda-pdftk/. It should be entirely possible to use the binary I compiled, along with libgcj.so to run PDFtk on an Amazon Linux EC2. The binary and shared library in this repository should work for you: ...


1

You need to create a .ssh directory under the home directory of the new user and copy your public key there. Make sure you also set the proper permissions for the authorized_keys file. Detailed instructions can be found here.


0

Jord, I had a similar issue. It worked fine local, but failed when I moved the db to AWS. I found that my connection string had "Integrated Security=True" set. Once I changed it to false, everything lit up fine. Also, another name for it is "Trusted Security", so that should be 'False" too. Here is what Microsoft says: Integrated Security -or- ...


1

Just to recapitulate, what I did to recover: -- basically here https://forums.aws.amazon.com/thread.jspa?messageID=581788. Stop the instance in question. Do not terminate it. Then it is gone. Take a snapshot of the root volume (For backup just in case). Detach the root volume from the instance.(Take note of the mount point e.g /dev/sda1) Launch a new ...


-1

My problem stemmed from the fact that I was hitting my.aws.pub.ip:32400 The correct URL to hit is my.aws.pub.ip:32400/web/index.html or my.aws.pub.ip:32400/web, unless you have setup some sort of reverse proxy to tell AWS to send all requests on that port to PMS. Here is what I originally missed in the PMS documentation. If you installed the Server on ...


1

You have missed the setting in Plex Media Server to allow access from devices outside your LAN. Plex by default restricts access to the web interface by IP according to the local LAN interface(s). You can access the settings under the "Server" tab of the Plex settings, and then looking under "Remote Access"


0

Is this particular instance in a Public or Private subnet? If a Private subnet, are you traversing a NAT to get Internet access? If a Public subnet, ensure you have an Internet Gateway attached to your Route Table. Then check your Network ACLs and make sure you do not have an explicity Deny for traffic Inbound to Port 80.


0

This happens because the load balancer can not connect to the health check url. You can either disable the health check (leave the url empty), or serve an unprotected file for health check purpose, and change the url to point there.



Top 50 recent answers are included