Hot answers tagged

2

I have the same problem as well. Seems like a trojan hidden in one of the Chrome extension. Just don't know which one. I have found this webpage on the same topic: http://www.eenyhelp.com/answer/bug-811371-chromium-unwanted-redirection-chromium-help-215926861.html Quick and dirty way to block it: block access to www.free-merchants.com (either on the ...


2

For me it was the chrome extensions "Facebook Album Downloader". Deactivate and it is gone. I reported it on the Chrome store. You should to the same. I found it by deactivating all Chrome extensions and then re-activating them one by one until the problem shows up.


2

So I found a differential. Question is: What does this mean, and how does one correct it? Expanding on what user @Dirk noted, SELinux is a system which relies on "contexts" to increase the security of your system, a context describes what kind of actions can be performed on a certain file or directory or what can a file be used for. In this case, ...


2

What you would need is the so-called loopback rule. This rule translates all the requests that you send at your public ip to a specific LAN IP when you try to connect to the public one through your private network. It is strange that you are not able to connect to your host from private ip, though. I would suggest to investigate if there is any AP ...


1

I would consider Upgrading to Apache webserver latest version (2.4.18 at time of writing) Reviewing security-related settings Use of modules such as mod_security See Secure Your Apache With mod_security Another action that might be worth trying would be to change the MPM from prefork to worker in the hope that it might be less vulnerable to this ...


1

If you want to simply hide the "unsecure" automatic directory listing you can do two things: One would be to simply put a blank index.html file in the root directory (/var/www/) and when your IP is entered, it will simply display a blank white page. Another option you can do would be in your site configuration file inside the <VirtualHost> tag add ...


1

If you have cron installed (you should have it anyway), do crontab -e and put the command: minute hour day month dayofweek command # this part is provided by crontab, just for reference. 0 0 * * * /bin/systemctl restart httpd.service


1

You could run your script via a cronjob. For this, add this to your crontab-file: 59 23 * * * /bin/sysemctl restart httpd.service This will execute /bin/sysemctl restart httpd.service one time at 23:59 every day of every week of every month.


1

Even though the cron solution is certainly the best option, you can also use some Systemd directives to get almost the same result. As root, create the /etc/systemd/system/httpd.service.d directory: mkdir /etc/systemd/system/httpd.service.d cd /etc/systemd/system/httpd.service.d Create the restart.conf file and paste the following lines into it: ...


1

for those of you who comes here, it was the masquerading. firewall-cmd --zone=public --remove-masquerade and it works. Zone public because the configuration described in the question wasn't the active one, and both bond0 and both1 were added to zone public


1

You are not explicitly disabling the RC4 suite, and therefore are implicitly allowing it. You can add :!RC4 to the end, but your allowed cipher suites are not best practice, so I suggest using the line below instead: SSLCipherSuite ...



Only top voted, non community-wiki answers of a minimum length are eligible