Tag Info

New answers tagged

1

I solved this problem by selecting my private key under my certificate (issued by Comodo) and in the get info window:access control tab deleting Mail.app from the "Always allow access..." list and adding it back immediately. When I saved the changes (to the keychain) and opened Mail, I was able to sign my messages again.


1

You can't. What you could do is create a system user per account and inside this username configure the mail account. Under System Preferences → Users & Groups → Login Options, you could enable Show fast user switching menu as and then will be able to have fast access between usernames/accounts.



Top 50 recent answers are included