Tag Info

New answers tagged

0

The MX record in DNS should contain an A (or AAAA) record that resolves to your current IP-address. I want to point out that most broadband providers in "civilized" countrys are blocking port 25 for their users because of problems with spam only allowing relaying via their own mail system (where users are often required to authenticate before relaying).


0

I found an workaround by duplicating the config and specifiying the additional argument -f /etc/dhcpcd-diffrent-clientid.conf. IP=dhcp DHCPClient=(dhcpcd) DhcpcdOptions='-f /etc/dhcpcd-diffrent-clientid.conf' Now some netctl profiles use the normal config file with the duid as identifier and some use my special clientid string.


0

Try having the database connect while it's starting up. Check out this blog [http://www.darkoperator.com/installing-metasploit-in-ubunt/] post about setting up Metasploit on Ubuntu but it should be very similar to Arch in a lot of ways. In particular put the following in your home directory under ~/.msf4/database.yml: production: adapter: postgresql ...


0

I believe this is caused by the xf86-video-vmware package. Remove the package and install a more generic video driver, such as xf86-video-fbdev or the default xf86-video-vesa. You may lose some functionality by doing this, but at least you'll get your system running (hopefully). An alternative would be to try to downgrade the above package until you find ...


0

about how you can detect the device name: you can run either ls /sys/class/net or ip link udev is responsible for which device gets which name. Systemd v197 introduced Predictable Network Interface Names, which automatically assigns static names to network devices. Interfaces are now prefixed with en (ethernet), wl (WLAN), or ww (WWAN) followed by an ...


0

wu-ftpd has an ftpaccess configuration file which has a noretrieve option. noretrieve [absolute|relative] [class=<classname>] ... [-] <filename> <filename> ... Always deny retrieve-ability of these files. If the files are a path specification (i.e. begins with '/' character) then only those files are ...


0

I figured out a workaround... oke it's more sort of a hackaround :P I created a systemd service which fires of a script that sets the brightness level once on startup. Technicaly the service systemd-backlight@backlight:intel_backlight should take care of saving and setting the backlight levels on shutdown/startup, but this seems to be broken at the moment. ...


0

You can use xrandr, it works nice even for multiple monitors connected. I don't know which desktop environment you use so I can't be specific. Here is the script you can use after boot: #!/bin/bash YOUR_BRIGHTNESS_PREFERENCE=0.6 for DISP in `xrandr -q | grep " connected" | cut -d ' ' -f1`; do xrandr --output "$DISP" --brightness ...


0

Try setting the channel mode to auto. Before you do that make sure your wifi interface is down. After that, turn it back up. Solution found here. $ ip link set wlp2s0 down $ iwconfig wlp2s0 channel auto $ ip link set wlp2s0 up Also just for your information if you are using Arch Linux for the first time: The Arch Wiki is extremely helpfull and almost ...


-1

Check your /etc/hosts file. For me, there were two definitions of localhost in there. I have removed one and the issue was gone.


2

I find that some newer devices need wpa=2 rather than wpa=3. '3' should be both WPA and WPA2 but the probe response doesn't seem to contain the RSN IE when wpa=3. So if the device doesn't like WPA then it won't connect. Cheers, Steven


0

Just use Yaourt. It automatically searches both the repositories and the AUR by default. It also allows you to install the AUR packages just as easily as normal packages. To install a package you know the name of (either in AUR or repositories): yaourt -S <package name> To search (both name and description) for a package both in AUR and the ...


2

root:x:0:0:root:/root:/bin/bash m:x:0:100::/home/m:/bin/bash [...] # userdel: user m is currently used by process 1 # killall -KILL -u m Processes and files are actually owned by user ID numbers, not user names. m and root have the same UID, so everything owned by one is also owned by the other. Based on your description, it sounds like both userdel and ...


1

It will made you some problem, because some of problem, need of `root.rootfor running. I have a better suggestion: Import an account to /etc/suders as: youraccount ALL=(ALL) ALL Change root user as /bin/false as a non-login user.


2

Delete the lines in your passwd and shadow files in your /etc directory manually first. You can then rm -fR the home directory for that user account. (m in your example) Additional files will still have to be removed. For example: /var/spool/mail/m This is a very surgical approach to use when userdel refuses to work.



Top 50 recent answers are included