Tag Info

Hot answers tagged

2

I looked at this link and, it seems to have fixed the problem for me. Into my Play-device -> Right click -> Properties -> Enhancements -> Disable all sound effects . https://windowsforum.com/threads/audio-louder-than-usual-until-volume-is-changed.211811/ Hope this will also help you.


1

Since you haven't specified your OS, I'll assume Windows. Use ffmpeg in combination with PowerShell ISE PowerShell $folder = "C:\path\to\musicfolder" $ffmpeg = "C:\path\to\ffmpeg.exe" $content = "track start track end Filepath`n" Get-ChildItem $folder -Recurse -Include *.mp3,*.ogg,*.flac | foreach { $log = & $ffmpeg -hide_banner ...


1

Your computer's noise reduction feature (assuming it has one) may be incorrectly telling Skype to cut out your outgoind sound. I am on a Mac, and have what seems to be the same problem, so here is what I am trying: I did the "Echo" test to hear a recording of a call, and I could hear my voice cutting out. I went in to System Preferences -> Sound -> Input ...



Only top voted, non community-wiki answers of a minimum length are eligible