Tag Info

New answers tagged

-1

Please try copy/pasting the following into Notepad, save it as DisableMediaPlayerAutoPlay.reg, double click this file to add it to the registry, and restart WMP: Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences] "CDAutoPlay"=dword:00000000 This will however only disable autoplay in WMP's Library mode. WMP ...



Top 50 recent answers are included