Tag Info

Hot answers tagged

6

Installing libncurses will solve your problem. Try this if you are using any Debian OS: sudo apt-get install libncurses5-dev.


3

It fails because (in contrast to prepared source tarballs) the svn repositroy does not contain intermediate files used by autotools. I'm not too familar with AT or ctags, but try running automake and autoconf before running ./configure again. The procedure is probably located somewhere in a INSTALL file or a documentation folder, you might want to look for ...


2

You're doing it wrong. [zack@helios ~] $ wget http://curl.haxx.se/download/curl-7.27.0.tar.gz --2012-09-06 04:15:06-- http://curl.haxx.se/download/curl-7.27.0.tar.gz Resolving curl.haxx.se... 80.67.6.50, 2a00:1a28:1200:9::2 Connecting to curl.haxx.se|80.67.6.50|:80... connected. HTTP request sent, awaiting response... 200 OK Length: 3154661 (3.0M) ...


2

Rather than screwing your system, pay a visit to http://wiki.centos.org/HowTos/RebuildSRPM , download the src.rpm for boost from Centos 6 ( if you are on CentOS 5) or from Fedora 17 (if you are on CentOS 6) and rebuild the package.


2

./configure --includedir=/var/lib/gforge/chroot/home/users/mirror/ins/ins-gdb/include/ --libdir=/var/lib/gforge/chroot/home/users/mirror/ins/ins-gdb/lib/ --includedir and --libdir are options for installation directories. In order to use libraries from another directories, you can try to do the following: ...


1

That syntax error hints that the ./configure failed. Do you have libtool installed/up to date?


1

Not specific to gdb, an explanation (along with possible solutions) is here.


1

You can use auto-apt to automatically install all the files configure is trying to detect.


1

I had a similar issue on my linux system, which I resolved by running "autoheader" and "autoconf" (from the "trunk" subdirectory of the unpacked tarball) before running "./configure". The subsequent "make" and "make install" operations ran without a hitch. It seems autoconf knows how to make configure from configure.at (which was in the tarball), but you ...



Only top voted, non community-wiki answers of a minimum length are eligible