Tag Info

Hot answers tagged

5

Separate answer for a completely different tactic: you can disable balloon notifications for all notification area icons using local Group Policy. As HowToGeek explains, Open gpedit.msc "On the left side navigate to User Configuration \ Administrative Templates \ Start Menu and Taskbar" "On the left side under Settings scroll down to “Turn off all balloon ...


3

As mentioned elsewhere, this is not how the Notification area is designed to operate. Notifications are its raison d'être, so being able to turn them off would be counter to the design goals of the system. What it seems you really want to do is use it to open the program and don't care about notifications. For an equivalent solution, I would try something ...


3

You haven't told us which program (or even what kind of program it is!), so your mileage may vary, but how about: Close the application Install and run the Fiddler web debugging proxy Launch the application Observe the hostname it contacts to check for an available update Block that hostname using an entry in the hosts file (very few all-inclusive ...


2

The keyboard has somehow become damaged, you will need to replace it. The issue is you have a laptop and it may not be that easy. I would suggest buying a USB keyboard first to confirm this fixes the error. You may have to send it to the manufacturer for a fix sadly. However, as a real shot in the dark, you could try Open Control Panel Open Regional ...


2

This is not possible in the current Windows design. The notification bar was specifically designed to show notifications - the status quo of applications installing themselves here to show that they are still alive is the incorrect behaviour (they should be in the taskbar, not the notification bar). But then it seems we're asking the wrong question. Why ...


1

Turn off Comodo Secure DNS: Switch back to either your ISP's DNS servers, or a public DNS resolution service such as the one provided by Google or OpenDNS.


1

A lot of people blame the mouse settings for this, I'm pretty sure it's because as the website is still loading when you are typing, a script will move the cursor to a specific text box (usually their search engine). To get around this, as soon as the page comes on and you can see where you want to type, click the 'X' icon at top toolbar and it will stop it ...


1

i would go with the "Hide icon and notifications" option, and eliminate that extra mouse click by adding a shortcut to launch the program, right click the program's shortcut and add some key combination



Only top voted, non community-wiki answers of a minimum length are eligible