Tag Info

New answers tagged

0

You see those high values, because you use the Rapid Mode. Run Samsung's SSD Magician and disable it:



Top 50 recent answers are included