Hot answers tagged

2

Have the same problem, solution above don't work for me (already uuid used) My solution was change in grub's kernel options quiet splash=silent resume=/dev/disk/by-uuid/479297bf-8f35-4c4c-8bc1-d1c19f9ce6fc splash=silent quiet showopts to quiet resume=/dev/disk/by-uuid/479297bf-8f35-4c4c-8bc1-d1c19f9ce6fc quiet


1

The Linux kernel since version 3.8 abstracts UEFI variable storage as efivarfs. Mounting efivarfs If mount | grep '^efivarfs' doesn't return anything, you can mount efivarfs using this command: mount -t efivarfs efivarfs /sys/firmware/efi/efivars Now, you can browse /sys/firmware/efi/efivars to see if any variables stand out. Sorting UEFI variables by ...


1

Like @Rees said. You can install a fresh OS. Shouldve thought about that too. Another thing is if you do not want to install a fresh OS you can do the Following. 1. Install a Fresh OS and the old Windows will be on the C Drive in a folder named. Windows.old Other Idea. Depending on the situation you can do the following. 2. Boot into a live cd and ...


1

The kernel parameters are (or should be) shown; it's just that they're converted to UTF-16 when you create the entry and then shown in two-character form, with "." characters between entries, when you use efibootmgr -v. For instance: $ sudo efibootmgr -d /dev/sda -p 1 -c -L "Arch Linux" -l /vmlinuz-linux -u "root=/dev/sda2 rw initrd=/initramfs-linux.img" ...


1

SOLUTION FOUND! The GParted Live on Hard Disk page describes very well what one needs to do in order to boot GParted Live from files copied to a folder on the hard disk. I also found some other questions here on SuperUser similar to my question. And I found references to http://www.kernel.org/doc/Documentation/kernel-parameters.txt and ...


1

When you uninstalled Ubuntu by deleting the partition you probably removed the GRUB bootloader, (The part where you could select your OS when booting). You could try to fix your bootloader by borrowing (or creating) a Windows install USB or DVD. On the media exists recovery tools which can repair such problems. Alternatively, you could just create a new ...


1

so after all I had a "proXPN VPN" service remaining. Every time I restart the service, my network configuration revert back with the same incorrect settings. So I installed proXPN again et uninstalled it using CCleaner. Now the "proXPN VPN" service is gone, and everything is fine.


1

I don't know why this was relevant, but: In /boot/grub2/grub.cfg I needed to change the parameter resume=/dev/sda1 (the current Tumbleweed way) to resume=/dev/disk/by-uuid/[put your own UUID here for sda1] as used in Leap. And after that the boot finished successfully.


1

Just to provide more information to complete the answer. The motherboard has come back from RMA. They fixed it by simply clearing the CMOS. It's something I had read, and it was the only thing I didn't do. Clear the CMOS. So clearing the CMOS (by extracting the battery for 10+ minutes or bridging the adequate jumper) can definitely solve a problem like this ...


1

You did all right. Make gpt table with fat32 and copy all data from iso on it. But you also need to set flag "msftdata"(not "boot") on this partition with e.g. parted.


1

I had the same problem. The advice in this thread solved it for me: http://askubuntu.com/questions/722782/unable-to-mount-ntfs-filesystem-after-upgrading-to-windows-10-on-dual-boot-syste The solution for me was to disable "fast boot" in Windows 10. More information here: http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html



Only top voted, non community-wiki answers of a minimum length are eligible