Tag Info

New answers tagged

1

You are looking for a feature named Magic Bright In the monitor's menu, go to Picture then Magic Bright. Choose the value that you like best (most probably you were in the Dynamic mode therefore the automatic brightness adjustments)


0

After a lot of googling, changing profiles, settings, even going back to a 2006 driver, I finally found a solution. This works on my ASUS N551JM. Search Windows for 'Intel' Select 'Intel HD Graphics Control Panel' Click the 'Power' square button Click 'On Battery' tab Disable 'Display Power Saving Technology' (I see it as the last option)


0

Edit the file /etc/default/grub and add "pcie_aspm=force acpi_backlight=vendor" to the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" After the changes whole line will look like this: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_aspm=force acpi_backlight=vendor" For complete detail visit the link. ...


0

yes, it is the Team Viewer monitor driver that caused the problem. try to uninstall it and you will get rid of the problem. to uninstall: open team viewer> go to Extras > Options > Advanced > Show advanced options 2.scroll down. 3.under Advanced Network Settings , you will find the monitor diver. click Uninstall. That will solve the problem. ...


2

I think you may have misunderstood the "wider viewing angle" benefit of IPS. The benefit of IPS is more around better color accuracy (i.e. less color shift) at wider viewing angles, rather than maintaining uniform brightness. Two very different things. Quoting from Wikipedia: IPS panels display consistent, accurate color from all viewing angles EDIT ...



Top 50 recent answers are included