Hot answers tagged

28

I've been aware of this Windows bug for years. After tons of unsatisfying workarounds and fruitless searching the one or two times a year I attempt to find a solution, I finally have it! Procedure Go to Start > Type in regedit and start it Navigate to HKEY_CURRENT_USER/Control Panel/Input Method/Hot Keys Select the key named: 00000070 for the Chinese ...


10

I've been aware of this Windows bug for years. After tons of unsatisfying workarounds and fruitless searching the one or two times a year I attempt to find a solution, I finally have it! Procedure Go to Start > Type in regedit and start it Navigate to HKEY_CURRENT_USER/Control Panel/Input Method/Hot Keys Select the key named: 00000070 for the Chinese ...


7

Never ever use the default Windows IMEs for inputting Simplified Chinese text, they totally suck. Sogou Pinyin is the father of all modern Chinese IMEs. It has the largest market share in China. It has a hell of a feature set, but current versions included lots of useless bells and whistles (Who the heck needs a custom theme for an IME?), of course you can ...


7

Save as .reg file and run (as admin on Win7, I guess... or just use regedit to make the change manually): Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layouts\E00E0804] "Layout File"="kbddv.dll" This changes the keyboard layout that ‘MS Pinyin IME 3.0’ for Chinese (Simplified) delegates to to ...


5

you are not using a font which contains the glyphs needed to display the characters you typed. so, choose the right font via :set guifont=* or :set guifontwide=* which would pop up a font-selection-dialog. and once you have a working font make it permanent by putting set guifont=YOURFONT to your .gvimrc / .vimrc


5

There are many reasons for this kind of a problem, so here are some ideas : Go back to a restore point before the problem occurred. Boot in Safe mode. If the problem disappears then some installed product is causing the problem. If the problem is font cache corruption, delete the file C:\WINDOWS\system32\FNTCACHE.DAT and reboot. Reinitialize fonts via ...


4

with google tranlate or use this addon


4

You can use the Keyboard Layout Creator to create such a keyboard layout yourself. Off the top of my head I don't know a layout which enables you to type all the tones. As Bkkbrad mentioned, you can't type a macron on US International (which is what I'm using here). But modifying US International to add another dead key for macron shouldn't be too hard.


3

Try this: Go to control panel -> appearance and personalization -> Fonts . Select all and show them (not hide them). Left Side of panel shows Font settings click on it. Uncheck/Untick Hide fonts base on language settings. Reboot and see if it works. This worked for me.


3

I found my answer on this page. http://mymacslife.blogspot.com/2011/12/how-to-view-chinese-character-in-mac.html Close any open Office applications. In the Finder, open Microsoft Office 2011/Additional Tools/Microsoft Language Register, and then double-click Microsoft Language Register to open the application. On the Select the language to enable for ...


3

Should be pretty straightforward: I've tried this on my office computer (Windows 7 64 bit Enterprise English) and the uninstall result is pretty clean. The Program Files folder is 100% clean, the AppData\Roaming has a tiny bit of temporary file left but it's already better than some Adobe/Google stuff. Since Sogou is putting out new versions pretty ...


2

I discovered a suggestion here which worked a treat: Unicode characters suddenly start displaying as boxes in some applications Basically switch the default locale to Chinese and back to English, and everything is working now


2

Check the process with another tool such as TCPView from Microsoft. It will show process names with ports open with PID, protocol, local address, local port, remote address, remote port, as well as sent and received packets and bytes for each entry. Look for process ID 4 in its list. When you have located it, if you double-click on an entry, or right-click ...


2

From what I can see in your sample text the PDF file does not contain the Unicode representation of the Chinese text. Rather, it probably uses a special embedded font to represent the Chinese characters and normal fonts to represent Chinese accents Pinyin: ,ô t¯ıng wˇo shu¯o should be 聽我說 tīng wǒ shuō I hope you see that the diacritics (tīng wǒ ...


2

There's a possible solution posted at How can I get Chinese/Japanese characters to display properly instead of squares? So the trick is to change the system locale to Chinese (PRC) and then changing the system locale back to English (United States). I can now see the Simplified Chinese characters correctly in my buddyllist as well as in browser ...


2

Why can't you change the Shift+Space combination to some unlikely combination like Alt+F12 or whatever ? This is not the same as totally disabling it, but it will liberate at least the space-bar. As more experimentation, I believe that this key-combination is defined in the registry at : HKEY_CURRENT_USER\Control Panel\Input Method\Hot Keys\00000011. ...


2

I came across the same problem today while trying to set up my Windows installation. There is a much better solution under Linux using ibus. Namely, you can set the output to traditional, simplified, or pinyin. This way you can take advantage of the built in recognition algorithms - they place the tone mark on the correct vowel, etc. It would be great if ...


2

May I suggest my own PinyinTones IME, which does exactly what the OP was looking for: http://pinyintones.codeplex.com/ It's a Windows IME that outputs Pinyin with tone marks, rather than Chinese characters. Type 1, 2, 3, or 4 after each syllable to add a tone mark -- just as people have been entering Pinyin since the days of ASCII characters: Key ...


2

The U.S. international keyboard that comes with Windows makes typing some accents easy, but apparently not macrons (the bar over the "u" in "chū"). The Māori keyboard has support for those; maybe you can hot switch between the two? Someone claimed to have made a derivative of the international keyboard that permits typing the macrons as well as other ...


2

You can download the ISO file of Windows xp SP3 from the Microsoft Download Center site: http://www.microsoft.com/downloads/en/details.aspx?FamilyId=2FCDE6CE-B5FB-4488-8C50-FE22559D164E&displaylang=en . It is free. You can then mount that ISO file on a virtual CD drive to complete the install.


2

Try out Control Panel -> Region and Language -> Administrative Tab -> Change System Locale and then set the region and language there. If this doesn't work, try changing the default keyboard. Other than that, Win7 seems to have been easier to set up with Japanese (my East Asian language) than WinXP was.


2

The web site http://diveintohtml5.com (currently) appears to show a partial Chinese translation of the book, just like your screenshot. I don't think this is a problem you can fix.


1

Go to System Preferences > Personal > International > Input Menu and check the appropriate input method(s). You can then use the menu bar or Cmd-Spacebar to switch input methods. (Corrected for Leopard names.) You may need to use the install DVD to install the appropriate fonts and input methods, although IIRC they are installed by default.


1

True type fonts have their names embedded inside. Try this link for more info. http://www.codeproject.com/KB/GDI/fontnamefromfile.aspx


1

As the person above said: "True type fonts have their names embedded inside". I'm making my own custom font file (but I'm not a font developer), and I also able to put the names in different languages in the font file, and it (the situation) must be the same for the real font developers. For me, I make my own font with CJK support (with differentiation for ...


1

Click the wrench icon. Select Options (It'll be Preferences on your Mac). Click the Under the Hood tab and go to "Web Content". Should have the setting there to change it back to english.


1

Unfortunately, some applications (especially older ones that pre-date the language support found today) simply are hard-coded as to where they pull their "encoding" from. Regardless of what language pack you install, they do not use it, and continue to use the encoding of the OS.


1

SciTE v2.23 on Windows seems to work fine with these character sets for me. Have you set the encoding to UTF-8? File -> Encoding -> UTF-8 Additional: According to the SciTE documentation section on Encoding: SciTE will automatically detect the encoding scheme used for Unicode files that start with a Byte Order Mark (BOM). The UTF-8 and UTF-16 encodings ...



Only top voted, non community-wiki answers of a minimum length are eligible