Hot answers tagged

1

I have studied the example file and I think I have understood the root of the problem : The RTF format has hyperlink fields but does not have the Hyperlink style. Only more evolved document formats have this style : DOC, DOCX and DOCM. The hyperlink fields in the RTF document are defined correctly, but with the Normal style rather than with the Hyperlink ...


1

You could try to change the Compatibility Level of the database to 100 (for SQL Server 2008/R2 default) that may support ACT. Changing compatibility only gives you partial backward compatibility though, but it should work for majority of the times. To change the compatibility level, go to the properties of the database and then "Options"



Only top voted, non community-wiki answers of a minimum length are eligible