Tag Info

New answers tagged

0

SmokePing provides long-term storage and visualization for various tests including latency and packet loss. Perhaps it would be useful for UNIX/Linux users.


1

There are 2 ways to setup sshd: GUI and (the real way) command line. Assuming 10.6 or later... GUI: System Preferences > Sharing > Check "Remote Login" Make sure you set "Allow Access for" to whomever you want to restrict this to Command Line /usr/bin/systemsetup -setremotelogin on Modify /etc/sshd_config to the settings optimal for your environment. ...


0

From OP's comment on the original question: After weeks of having this problem, I think the culprit was software that came with my motherboard... Intel IT Director. As soon as I uninstalled it, the problem has disapperead. I don't know how it was causing the problem, but I tried reinstalling it and the problem started happening again.


0

Probe your network to see what MAC addresses and IP's are being used. Check what kind of traffic is going across your network. What kind of services, such as DHCP, DNS, RIP, etc, are being serviced by each router that might be causing conflicts of confusion?


0

If it says "Currently Connected" however the mouse is obviously not operational, then you have probably disabled "Allow Bluetooth devices to connect to this computer" in the properties of Microsoft Bluetooth Stack. It prevents newly attached devices - and not just newly paired devices - from connecting to Bluetooth host-level protocols, while the connection ...


0

the following things could help: 1)Reboot the router - turning it off and on again genuinely works for a lot of problems. 2)factory reset the router - just incase it has been misconfigured - reconfiguring it from scratch will overwrite any wrong configurations 3)Try a different router. If the problem persists, its your ISPs problem, if it goes away, its ...


0

Sounds like this could be due to your laptops power saving mode settings. Head to Control Panel Power Options Click on "Change Plan Settings" (On the power save mode you're using) Click on "Change Advanced Power Settings" Wireless Adapter Settings Select both 'Battery' and 'Plugged In' to "Maximum Performance"



Top 50 recent answers are included