New answers tagged

0

Add the name of the company to the name. For Example "Exxon John Smith", It's not the most elegant solution for your contacts, but it resolves the issue. I think newer versions of outlook (2013 and later) are better at this though


0

Try to download the address book in Outlook: Open Send/Receive ribbon tab. Click the "Send/Receive Groups" button and select the "Download Address Book". Uncheck the "Download changes ..." option to force the full AB download and click OK.



Top 50 recent answers are included