Tag Info

Hot answers tagged

4

You can try to use the X Virtual Frame Buffer. It will act as a regular X server, but will discard any data that is fed to it. You can install it on Debian with sudo apt-get install xvfb. You can use it like this: /usr/bin/Xvfb :10 & # This will launch Xvfb export DISPLAY=:10.0 /path/to/teamspeak3 You could of course also integrate this in the ...


2

Unfortunately, this is a known problem, with an already-filed bug report: see here. The conflict arises because mysql and mariadb use conflicting versions of the library libmysqlclient18. The quick fix is to give mariadb a higher priority than mysql, I have done it like this: echo -e "Package: libmysqlclient18\nPin: origin ...


2

I tried several variations of xorg.conf, but all failed. This worked for me. I created a file ~/.xsessionrc with this line in it... xrandr --output DVI-D-2 --right-of DVI-D-1 The names DVI-D-2 and DVI-D-1 may be different on your system. You can list them with xrandr -q


1

Oh, dear. I just found this, which has exactly the symptoms I was describing earlier: http://askubuntu.com/questions/440919/how-to-deal-with-malware-on-my-laptop Looks like I'm wiping the system this weekend.


1

It is because you might have tried to send mail from the server(i.e telnet localhost 25) itself and in your smtpd_recipient_restrictions permit_mynetworks comes before permit_sasl_authenticated and so the clients listed in mynetworks (localhost in your case) need not authenticate. Rearrange the restrictions to achieve what you want. More info: postfix docs ...


1

httpd.conf is the main configuration file for Apache. It's under apache/conf and you can edit the file as shown (I'm no expert but it looks like their edits should work). I remember reading that you run the risk of losing changes to httpd.conf when apache is updated if you edit the file directly but that may have been only for XAMPP users. I can't seem to ...


1

apache2.conf is usually under /etc/apache2/ and is the apache main configuration file. It loads httpd.conf which is where you should place your configurations (and not in the main file). update: So, in /etc/apache2/apache2.conf file, you certainly have lines like these 2 somewhere: # Include all the user configurations: Include httpd.conf The last one ...


1

Figured out what the problem was - it only appeared in urxvt-unicode. Urxvt can have problems with the spacings of some fonts (eg Terminus), an option has been introduced in the latest version (9.07) It's fixed with URxvt*letterSpace: -1 in ~/.Xdefaults


1

I've done the exact same thing, by installing Debian like normal from CD onto the USB stick. The Debian installer should pick up the USB stick as a hard drive and allow you to install onto the USB stick as if it were a hard drive. It's easier if you don't have any hard drives already in the machines though.


1

I usually do dpkg -L packagename | grep -E '/s?bin/' to get the list of everything "callable" that package offers. The rule is simple: as per Debian policy (and the FHS) all programs callable by regular users (non-admin) must place their binaries (or links to them, usually symbolic) under /bin or /usr/bin1, and all programs callable by sysadmins must ...



Only top voted, non community-wiki answers of a minimum length are eligible