Tag Info

New answers tagged

0

I understand your question. I don't think you can change what Word thinks of as a word unit. However, if you want more consistent behavior, you could go into Options -> Advanced, and uncheck the second item, "When selecting, automatically select entire word".


0

Just to sum it up.. In the end I found this to be the best solution on my Windows 7 machine. 1.Go to "Control Panel" > "Default Programs" > "Set Associations" and associate .sh file ending with c:\cygwin\bash.exe 2.Open regedit and go to HKEY_CLASSES_ROOT\Applications\bash.exe\shell\open\command and change it to "C:\cygwin\bin\bash.exe" -li "%1" ...


2

You have to add a %1 parameter to get the association to work, e.g., like this (quotes are needed to work with paths having embedded blanks): C:\cygwin64\bin\sh.exe -li "%1" The question was asked before in several places; these may be helpful: How can I associate .sh files with Cygwin? Cygwin/Windows/DOS integration: Tips and Tricks The window will ...



Top 50 recent answers are included