Tag Info

Hot answers tagged

1

For all mac users out there, you can change it in system preferences: Apple menu > System Preferences, then click General > Show scroll bars Select “Automatically based on mouse or trackpad.” i voila :)


1

The eclipse plugin is parsing the output of "java -version" and checks for "java version" to find out the version. OpenJDK 8 is reporting "openjdk version" and thus the parsing fails. You need to either recompile the plugin from here or use the Oracle JDK.


1

You need to remove the Apple maintained Java 1.6 install and re-install the Oracle 1.8 JDK. Uninstall can be performed by following http://superuser.com/a/712783/161924 or by simply: sudo rm -rf /System/Library/Java/JavaVirtualMachines/1.6.0.jdk Then reinstall JDK 1.8 from ...



Only top voted, non community-wiki answers of a minimum length are eligible