Tag Info

Hot answers tagged

2

Had this issue with Eclipse Mars 64 bits on Windows 10 Pro x64 Insider Preview Build 10130. The only way I managed to fix that is by executing Eclipse as it was a Windows Vista app: Remove any pinned icon to fom the taskbar Right click on the Eclipse executable -> Properties -> Compatibility tab -> Compatibility Mode Check Run this program in ...


1

I never did resolve this issue, so I downloaded the new version of Eclipse and reinstalled everything. Since doing so, other issues that I have had with Eclipse in the past that I previously ignored seem to have been resolved.


1

For all mac users out there, you can change it in system preferences: Apple menu > System Preferences, then click General > Show scroll bars Select “Automatically based on mouse or trackpad.” i voila :)



Only top voted, non community-wiki answers of a minimum length are eligible