Tag Info

New answers tagged

0

Postfix will only relay non-local mails to the host specified in the relayhost. To consider a domain local; the domain has to be listed under mydestination parameter. So listing example.com under mydestination should help you to fix this issue. #/etc/postfix/main.cf #... mydestination = $myhostname, localhost.localdomain, localhost, example.com #... Ref: ...



Top 50 recent answers are included