Hot answers tagged

6

Try changing scrolling speed setting to -. "scroll_speed": 0,


4

When I used a EDID-blocking VGA KVM switch, I used a small script to fix the resolution after logging in: xrandr --newmode "1600x1200_60.00" 162.00 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync xrandr --addmode VGA-1 1600x1200_60.00 xrandr --output VGA-1 --mode 1600x1200_60.00 I think I got the mode line from xrandr somehow (with the monitor ...


4

The AMD proprietary driver is good only for 3D rendering. When it comes to 2D, the overall performance is quite poor. However, if you install the open source driver, it is the opposite: 2D is far better, 3D performance are a mess.


3

A workaround without loosing VA would be to use the 12.6 AMD proprietary driver or prior. The tearing regression seems to start with 12.8. http://support.amd.com/us/gpudownload/linux/previous/Pages/radeon_linux.aspx Just enable execution permissions, run the script with root privileges and build a package and install it.


2

Could you add card model? I just tested on my test machine, and it surely accepted: Virtual 4096 4096 Can you add the output of 'xrandr'? Here's mine (HD5850, 09:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Cypress LE [Radeon HD 5800 Series]) Screen 0: minimum 320 x 200, current 2048 x 1152, maximum 4096 x 4096 DFP1 ...


1

You should use the nomodeset parameter: nomodeset The newest kernels have moved the video mode setting into the kernel. So all the programming of the hardware specific clock rates and registers on the video card happen in the kernel rather than in the X driver when the X server starts.. This makes it possible to have high resolution nice looking ...


1

Not every number can be used for the "Virtual" directive in case of fglrx. Not sure what the exact policy is, but "3600 1080" will not work. Try "3600 1200". If doesn't work, try "3600 3600" then "3600 1800" too. Don't worry about the numbers too much, xrandr will actually use a smaller area, but for some reason the driver expects "round" numbers.


1

The kernel seems to have a bug. My workaround is to disable a splash during Linux boot. One needs to edit a file: sudo emacs -nw /etc/default/grub Modify line to: GRUB_CMDLINE_LINUX_DEFAULT="" And then call: sudo update-grub


1

I have the same screenshot problem in Mint 13 x64 with Cinnamon. If this bug is the same issue, then it appears, "This is caused by AMD's proprietary driver. There's nothing [Ubuntu] can do about it." Not sure what driver version, but I installed it from the package repos, not from AMD. Here's a workaround I just found that has worked for several ...


1

Experimental drivers are called "experimental" because they are unstable and not efficiently tested. As a result, weird problems, errors and glitches can result. With this in mind, I suggest you try an earlier stable version (i.e. the latest stable release, rather than the latest release in general) Good luck, hope this works! If not, leave a comment and I'...


1

You might try Option "IgnoreEDID" "TRUE" and then specify your monitor's information manually. If IgnoreEDID doesn't work for you, try Option "UseEDIDFreqs" "FALSE" Option "UseEDIDDpi" "FALSE"


1

I figured out what the problem was, and thought I should post it here just in case it can help someone who may be having similar problems. The problem was that my graphics card was failing in interesting ways. My guess is that the on-card memory was becoming overheated and failing. This is why no errors came up in Memtest86+; it only scans the RAM and not ...


1

check the directory /sys/class/drm/card0/power it has several files that modify the cards power, most will have to first have the module, "radeon", loaded with dynclks=1 should be able to echo "high", "mid", "low", or "auto" into the control file and change the clock speed


1

Answer here: http://gofedora.com/archives/2009/08/22/install-ati-catalyst-fglrx-98-drivers-fedora-11/ Allthou im not sure if this works on older cards since presumably support for older cards have been deprecated at some point.


1

It might not work. You may need to upgrade to 9.04 and not use fglrx My experience has been the other way, where 8.10 doing what I wanted, but 9.04 wasn't (specifically, running Boxee on a 3 year old laptop with an ATI graphics card). But then, "they" fixed it, and Boxee now magically runs on my 9.04.


1

The built-in support for ATI cards in ubuntu 9.04 is better. You shouldn't need the fglrx. I would suggest doing some kind of test clean-install, though perhaps the Live CD would be sufficient to verify that ubuntu default ATI drivers will work for your system. The reason I suggest clean install is that customizations for Video (e.g., directly using fglrx ...



Only top voted, non community-wiki answers of a minimum length are eligible